WordPress.org

Support

Support » Plugins and Hacks » Revive Old Post (Former Tweet Old Post) » After updating settings, it kicks me out to login page

After updating settings, it kicks me out to login page

  • After changing the plugin settings, and then clicking the “update” button at the bottom, the plugin kicks me back out to the login screen, and after I login, none of the settings have been changed.

    So…I am uninstalling this plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • This is an ongoing issue with the plugin still happening in version 3.2.5.

    Older version several updates back still work better than the latest, which as you say does nothing but kick you to the WP login page when you try to save settings.

    Interestingly it’s not happening on all WP installations which might indicate a plugin conflict, however I’ve deactivated all plugins and same problem. So possibly a resource issue?

    hi Guys,

    Yes i have 5 different wordpress installations with different configurations and I check it on all 5, I have not got this issue however I would like to resolve this issue. I would require answer to some questions,

    – open the tweet old post page and check the view source what you see in the form tag, you should see something like, <form id=”top_opt” name=”top_TweetOldPost” action=”http://localhost:82/wordpress/wp-admin/admin.php?page=TweetOldPost” method=”post”>

    – are you using thesis, because many people using thesis theme have issue with this plugin.

    – is your wordpress not on “wp_”?

    Thanks for the help! Let’s see if we can figure this out.

    Mine says this:

    ‘<form id=”top_opt” name=”top_TweetOldPost” action=”http://tillhecomes.org/wp-admin/admin.php?page=TweetOldPost” method=”post”>’

    I am not using Thesis. I am using StandardTheme.

    I am not sure what you are asking with that third question. If you are asking about database prefixes, my database is not a using wp_ prefix.

    Hi,
    So is there a solution to this problem ? I have it even if I desactivate all plugins.
    Is it possible to download a previous version or should I uninstall it ?
    Thanks

    esmi

    @esmi

    Forum Moderator

    Please post a new topic.

    Same problem. After changing the plugin settings, and then clicking the “update” button at the bottom, the plugin kicks me back out to the login screen, and after I login, none of the settings have been changed.

    @jeremyers1: I have edit the formtag correct. Same problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘After updating settings, it kicks me out to login page’ is closed to new replies.
Skip to toolbar