Support » Plugin: WP Product Review Lite » After updating all review stats are gone!

  • Resolved wzshop

    (@wzshop)


    Hi,
    I recently updated to wp 5.0.3 and WP Product Review Lite 3.5.1.
    When trying to edit the data with the new wordpress editor, I’ve found that you ‘refreshed’ the review layout. When clicking the button ‘Is this post a review?’ all the data is gone! This data is present when reverting back to WP Product Review Lite 4.9.x and using the classic WP editor.

    Is this fixable?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Support contactashish13

    (@rozroz)

    @wzshop can you please provide a screenshot or a screen recording that can help us understand this?

    Hi,
    Thanks for getting back to me, but really?
    More people have this issue. You can easily replicate this.
    Anyway, check this vid: https://youtu.be/NgWRWkfh8k8

    Plugin Contributor Hardeep Asrani

    (@hardeepasrani)

    Can you update to the latest version and see if it works now?

    @hardeepasrani I updated to the latest version the option to add the review box is back but the old reviews are gone… I can still see them on the front-end but in the admin the option is set to “No” and when I click on “Yes” it not showing the original data that is working on the frontend
    https://content.screencast.com/users/HattanMedia/folders/Jing/media/11906410-ed01-4e11-b554-9fa143c0a41d/2019-02-28_1121.png

    Plugin Contributor Hardeep Asrani

    (@hardeepasrani)

    Hey,

    Yes, we fixed this issue today in our latest release. Can you clear your browser cache and see if that fixes it? If not let me know and we will debug this issue on your site.

    @hardeepasrani I updated the plugin and I can confirm I am still facing the same issue… front-end loading the review data on the backend all the data is gone… I can see the Review Plugin meta box but there is no data when I activate the box.

    Yep same here. However, after filling in the review stats once again, it seems to be all good.

    After going through a close inspection it seems like the your plugin is not compatible with ACF (Advanced Custom Fields) if we deactivate ACF plugin data start showing in the Admin area….. Can you pls look into it and fix the compatibility issues?

    Plugin Contributor Hardeep Asrani

    (@hardeepasrani)

    Can you both give me the following information so I could try to reproduce:

    – Which version of WordPress are you using?

    – List of all the plugins that you’re using.

    – Which post type is this issue happening on? Is it pages, posts or something else?

    – Are you using Block Editor (Gutenberg) or the classic editor?

    Let me know so we could see what’s causing this. Thank you for helping us in reproducing the issue.

    @hardeepasrani

    – WP version: 5.0.3
    – I disabled all the plugins, and enabled only Review plugin and it worked but as soon as I enabled ACF plugin data disappear from the backend, front-end works fine.
    – Classic Editor.

    I tried multiple times and can confirm, WP Review having the issue with ACF. I also tried different ACF versions and all 5.7.8 ~ 5.7.12.

    Any updates with ACF issue?

    Plugin Contributor Hardeep Asrani

    (@hardeepasrani)

    We’re trying to reproduce it and weren’t able to. Can you contact us from here so could ask for further help in reproducing? http://hardeepasrani.com/contact/

    Thank you so much.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘After updating all review stats are gone!’ is closed to new replies.