WordPress.org

Forums

Newsletter
After update WP loads only maintanance page (6 posts)

  1. EndruBoy
    Member
    Posted 1 year ago #

    I've tried to auto update from 3.4.7 to 3.4.8 but after update I didn't get the usual success screen but the WP was only load the maintanance white page (everywhere, even on admin page). I had to remove via ftp the plugin and perform a manual update. I don't think it's a file permission problem since I've auto updated other plugins with success.
    Anyways I really like the new bot protection.

    http://wordpress.org/plugins/newsletter/

  2. Stefano Lissa
    Member
    Plugin Author

    Posted 1 year ago #

    That was very strange, a wordpress update does not involve the plugin code (as far as I know).

  3. EndruBoy
    Member
    Posted 1 year ago #

    I've updated the plugin not the WP. I did it in the plugins page where you can auto update with 1 click (in theory).

  4. Stefano Lissa
    Member
    Plugin Author

    Posted 1 year ago #

    Very strange, probably the update process failed or stopped and the WordPress has not removed the maintainance flag.

    There should be a file in the root of the blog named maintainance or like. Let me know if the problem persist, I'll try to get more information about it.

  5. EndruBoy
    Member
    Posted 1 year ago #

    Yes, there was a .maintanance file there. I removed it now, the site is worked fine with it tho. Interesting...
    I can't tell you if the problem persist because I can't afford blackouts like that so I do updates manually via FTP since.

    Edit: Just noticed that the 'update failed... etc' warning disappeared from the top of the admin page since I removed that file. So it's a good thing after all, thanks :) .

  6. Stefano Lissa
    Member
    Plugin Author

    Posted 1 year ago #

    Probably the update process died before complete. Delete and reinstall the plugin probably is required.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic