WordPress.org

Support

Support » Plugins and Hacks » After update to jetpack 1.2.3, homepage not showing up any more

After update to jetpack 1.2.3, homepage not showing up any more

  • Koyote1_de
    Member

    @koyote1_de

    After update to jetpack 1.2.3, the homepage is not showing up any more.
    The problem does show up, AFTER linking jetpack plugin with wordpress.com
    Only one specific page (not post) appears as the home page.

    Clearing cache did not work.
    Decativating and reactivating jetpack did not work either.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 17 total)
  • I’ve had exactly the same problem. Jetpack appears to break the home page and stops it from using the front-page.php template. I’ve also noticed that the body classes are incorrect.

    Strangely it works fine if you are logged in, but fails to work when you log out.

    Deactivating JetPack cures the problem…

    Anyone know how to roll back to the previous version? Is there a ZIP avaiable?

    We had the same issue. Revert to 1.2.2 and all is good again.

    To get older versions: http://wordpress.org/extend/plugins/jetpack/download/

    Thanks. I hope they fix it. They broke it GOOD

    I think I need to refresh my BETA server ASAP for the next update before I try it.

    Plugin Contributor James Huff
    Support Team Rep.

    @macmanx

    Sorry about that! This is all fixed now, please update to Jetpack 1.2.4.

    Sorry, I have Jetpack 1.2.4 and my new posts still won’t appear on the home page unless I de-activate and then re-activate Jetpack.

    Plugin Contributor Tim Moore
    Member

    @tmoorewp

    @kekepana: could you provide the URL to your site where the issue is occurring?

    kekepana.com/blog. Thanks.

    Plugin Contributor Tim Moore
    Member

    @tmoorewp

    @kekepana: is Jetpack active on your blog now? Everything looks to be in order; the sharing icons are a bit out of place, but not breaking things in my browser.

    If things still look out of place, could you switch to Twenty Ten or Twenty Eleven and see if that changes anything?

    Thanks, Jetpack is active. The latest post is titled “What is it about chickens & trade?”. That’s what I am seeing in Chrome on my Mac on the home page now (that’s the browser I have been working from, and from which I de-activated and then re-activated Jetpack). But when I try using Safari on the Mac, or Safari or Atomic Web on my iPad, I still get last Friday’s post: “Eximbank Incoming”. Which post are you seeing?

    I tried Twenty Eleven. It looked fine in Chrome, but hasn’t shown up in Safari or either of the iPad browsers. I’m beginning to think there is a server problem rather than a Jetpack problem. My blog (and my associated company website) is hosted by Yahoo! Small Business.

    Maybe Yahoo! just woke up to a server problem. Today’s post just showed up on Safari on my Mac and on the two browsers on my iPad. Eleven hours after publishing.

    Can’t wait to see what happens with tomorrow morning’s post.

    Plugin Contributor Tim Moore
    Member

    @tmoorewp

    Do you have a caching plugin, like WP Super Cache or W3 Total Cache, installed?

    If so, it is likely that you are seeing the site as a logged out user in Safari and on your iPad, which means you’d see a cached version. Until the cache is cleared (sometimes as long as 12 hours later), you’d continue seeing a static page and not any new content.

    Good thought, Tim. I have wp-cache. I’ll de-activate it and see what happens with my next new post tomorrow. Thanks for the idea.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘After update to jetpack 1.2.3, homepage not showing up any more’ is closed to new replies.