Support » Plugin: WooCommerce Stripe Payment Gateway » After update to 4.2.2 plug-in is not working

  • Resolved mikeudin

    (@mikeudin)


    Wordpress 5.2.2
    After latest plugin update Stripe Gateway is not working anymore. It freezes Checkout page completely.
    What happens?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Checked my error logs.. all sorts of issues with this upgrade. Reverting Immediately.

    Plugin Support laceyrod a11n

    (@laceyrod)

    Automattic Happiness Engineer

    Hi @mikeudin

    Thanks for reaching out, and I’m definitely sorry to hear of the troubles. I tested this on a default install, with just Storefront theme, WooCommerce, and Stripe active (while running all latest versions), and I’m not able to reproduce this at all. It sounds like you could potentially have a theme or plugin conflict going on. Would you mind copying and pasting your System Status Report into this thread so that I can check for any red flags there? You can find this by going to WooCommerce > Status > System Status > Get System Report in your WP-Admin dashboard.

    Thanks!

    Thread Starter mikeudin

    (@mikeudin)

    Problem was fixed with webhosting support team. Thank you!

    mikeudin. What was the Problem they fixend?

    Plugin Support laceyrod a11n

    (@laceyrod)

    Automattic Happiness Engineer

    Hi @mikeudin

    Happy to hear! I’m going to mark this thread as Resolved now. Please feel free to open a new one if you have any further questions.

    Cheers!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘After update to 4.2.2 plug-in is not working’ is closed to new replies.