After Update to 3.1.3 header images disappeared (2 posts)

  1. theauberginechef
    Posted 5 years ago #

    When I upgraded to 3.1.3 the header images on my site disappeared. I was using the code I found here so that I could have rotating image headers and it was working fine up to 3.1.2. It's been so long since I implemented the code that I actually forgot how I got it to work. All I remember is that I drop a file called rotate.php with the code in the file with images that I want rotate.

    I tried overwriting the "custom-header.php" file from 3.1.3 with the one from 3.1.2 but nothing happened (I changed it back). I tried deleting rotate.php to try and just get a static image until I could figure out what happened but even that doesn't work.

    Any ideas? I appreciate your help

  2. theauberginechef
    Posted 5 years ago #

    Oh and there's a weird error log that appears in my cpanel.

    [12-Jun-2011 13:35:05] PHP Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /home2/theauber/public_html/wp-content/header-images/rotate.php on line 8
    [12-Jun-2011 13:35:05] PHP Parse error: syntax error, unexpected T_VARIABLE in /home2/theauber/public_html/wp-content/header-images/rotate.php on line 16

    It pretty much repeats this over and over for different days, sometimes the same day, but it happened long before I upgraded to 3.1.3.

Topic Closed

This topic has been closed to new replies.

About this Topic