Support » Plugin: ACF: Better Search » After update to 3.7 search no longer gives search results

  • Resolved hanheg

    (@hanheg)


    I use the plugin to do a specific search on a Custom Post Type with settings
    – supported field types Text and Number
    – search for whole words
    – use incorrect mode

    This works fine in WP 5.6 with ACF: Better Search version 3.6 which running on the site now.
    But as soon as I update to version 3.7 I no longer get any search results.
    I changed some settings to be more generic but that does not help. I no longer get any search results.

    Any idea what I can do to get search results with version 3.7?

    thank you, Han

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    Hi @hanheg,

    Thank you for your message.

    Please try turning off search for whole words option. Has it helped?

    @mateuszgbiorczyk

    Had the same issue – also searching for CPT.
    Turning off “search for whole words” worked.

    Thank you for this,
    Daveed

    Thread Starter hanheg

    (@hanheg)

    Hi Mateusz,

    I just updated again and turned it off. Now I get results again.
    Thank you, that seems to work.
    I have to double check, because earlier we needed that to prevent finding partial numbers. But that seems allright now too.

    thanks a lot your your quick response.

    many greetings, Han

    Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    @hanheg and @flexer Sorry for the inconvenience. An update has been released for the plugin that should fix your problems.

    Please download the latest version of the plugin and let me know if everything works. I would be grateful for the information!

    Thread Starter hanheg

    (@hanheg)

    @mateuszgbiorczyk I can confirm that the update solved the problem. I updated the plugin and turned on the search for whole words option again. And now I do get results.

    thanks a lot!

    Han

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.