WordPress.org

Support

Support » How-To and Troubleshooting » After update (to 2.0.2), the page doesn’t display properly

After update (to 2.0.2), the page doesn’t display properly

  • Hi all, have loved WP since I installed it. However, I upgraded to 2.0.2 tonight and now the posts page does not display properly. The sidebar is all the way at the bottom (never did that before). I’ve tried several different themes, but no luck. Any ideas? Thanks!

    http://www.pretty-lame.com/blog

Viewing 13 replies - 1 through 13 (of 13 total)
  • Change this:

    #content {
    float: left;
    margin-top: -12px;
    padding: 0 10px 0 40px;
    width: 520px;
    min-height: 268px;
    background: url(images/content.gif) no-repeat;
    overflow: visible;
    voice-family: “\”}\””;
    voice-family: inherit;
    width: 470px;
    }
    html>body #content {
    width: 470px;
    }

    To this:

    #content {
    float: left;
    margin-top: -12px;
    padding: 0 10px 0 40px;
    width: 470px;
    min-height: 268px;
    background: url(images/content.gif) no-repeat;
    }

    Sorry to be dumb, but where do I find that? Thanks.

    in your stylesheet.

    I am having the same issue. I tried to apply the fix given to adiemus to my stylesheet, but it doesn’t apply. What am I missing?

    http://the-cellar.org

    Yeah, no dice here either.

    IF the theme was working in 2.0.1, and theme files wehre n’t changed when upgrading to 2.0.2, then something else is at work. Any plugins installed?

    Just Askimet and WP-db-backup. Both of which I disabled, to no avail.

    One thing I should mention…I did not upgrade to 2.0.1. I went straight from the previous version (can’t remember the version) to 2.0.2. Does that matter?

    Well for me, it wasn’t an upgrade. This is a fresh install of WP. And I disabled all plugins just in case. This seems to happen if the posts is more than one line. Weird.

    Update: I looked at the html for the one post i have. There were extra </div> tags for some reason. I removed them(by removing all the returns in my post) and the sidebar is back where it belongs.

    edit: if i try ot have a space between paragraphs, that’s what messes up the sidebar.

    Right you are, o cprothberg!! I deleted what I thought would be a line break between paragraphs, and all is right as rain again. Interesting that the extra div tags make all the difference… Is it possible to use the old fashioned <BR> tag to make the break? I wonder… Thanks for the help.

    I tried using <BR> and it had the same effect to the sidebar. I’ve searched these forums for a solution to the line break issue, and <BR> was one solution, another was using double spaces, and another was posting in html. I am not sure why it doesn’t work, and I hope someone has a fix for this. I switched to WP from b2 (which did not have this problem), and I like WP better. But if I can’t solve this problem, I may have to switch back.

    why are you adding <br /> tags? You may try turning of the WYSIWYG rich text editor as well (on your user page, at the bottom, there’s a box to do so)

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘After update (to 2.0.2), the page doesn’t display properly’ is closed to new replies.