WordPress.org

Forums

Easy FancyBox
[resolved] After update to 1.5.2: image showing under content in stead of in fancy box (5 posts)

  1. smit_ralph
    Member
    Posted 1 year ago #

    Hi,

    I just updated Easy Fancybox from 1.5.1 to 1.5.2.

    Weirdest thing is happening: When I click an image in my site (either a single image or one in a nivoslider) the image appears down below all the content in stead of in a Fancybox overlay... As soon as I empty my browser caches (in any browser - Safari, Chrome, FF) it works as should, but after I refresh my browser it is stuck again and the image again appears below the content of the page.

    With version 1.5.1 things worked perfectly, and still do in another (and very similar) website for the same client.

    Any ideas? I figure it has something to do with the sequence of loading of jQueries?

    I'm using ThemeID's Responsive theme.
    Here's a link: http://www.wgwd.nl/waterpatterns/about/

    thx!

    http://wordpress.org/plugins/easy-fancybox/

  2. smit_ralph
    Member
    Posted 1 year ago #

    I did "resolve" this issue... by installing another plugin, I'm sorry to say: "Fancybox for WordPress". Still, I hope this will be resolved because the Easy Fancybox UI in WordPress is a lot better!

  3. Denis Lam
    Member
    Posted 1 year ago #

    I also get this bug. Please fix it in the next update! :)

  4. Martin Nestorov
    Member
    Posted 1 year ago #

    I have the same problem. Please, fix it!

  5. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    This type of issue is usually related to a broken plugin stylesheet. The new version 1.5.3 - out today - addresses the dynamic stylesheet rules needed for IE6-8 (grrrr) completely differently so this should solve it for you guys.

    If not, please let me know :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic