WordPress.org

Support

Support » Plugins and Hacks » [Resolved] After Update to 1.2.8.3 Popup no longer works

[Resolved] After Update to 1.2.8.3 Popup no longer works

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author displetdev
    Member

    @displetdev

    Can you please be more descriptive. “No longer works” doesn’t tell me much. Please see the “What should it include” section here: http://noverse.com/blog/2012/06/how-to-write-a-good-bug-report/

    Thanks!

    ~EB

    Vanluda
    Participant

    @vanluda

    Product: Displet Pop
    Classification: Popup no longer Pops Up
    Platform: Displet Pop Version 1.2.8.3
    Can it be reproduced?: Every time. Aforementioned link My Website

    Description: I updated the plug-in and even since the popup no longer pops up. I have turned test mode on and set to one second.
    Steps to reproduce: Goto the website and try for yourself.
    Expected results: Expecting the popup, especially in test mode to popup in predefined time.
    Actual results: Popup is not popping up. Tested on several devices across a few different platforms. I’ve tried using Google Chrome Version 24.0.1312.52. I’ve also tried using Safari Version 6.0.2 and two mobile devices, an iPhone and Android. Also using OS 10.8.2.
    Workaround: No workaround has been discovered at this time.
    Contact Information: Prefer this thread for centralized communication.

    Plugin Author displetdev
    Member

    @displetdev

    Thanks for the detailed response. This appears to be an isolated issue. We currently have the same settings (test mode, 1 second) at http://bramlett.me & the popup displays.

    Please disable all other plugins & see if that fixes the problem. If so, re-enable the plugins one by one until you find the offending plugin.

    Vanluda
    Participant

    @vanluda

    This is strange, when I goto your site I don’t receive any popup either. Even tried it on my iPhone with no success.

    Plugin Author displetdev
    Member

    @displetdev

    We disable for mobile by default. I’m on OSX10.6.8/Chrome and it pops just fine. I’ll check from a few more browsers.

    Vanluda
    Participant

    @vanluda

    I just cleared all cache and cookies in OSX10.8.2/Chrome 24.0.1312.52 and no popup.

    Plugin Author displetdev
    Member

    @displetdev

    Okay – this was my bad. Test mode makes the pop-up display only for logged in admins. So, if you have it on test mode & you’re not logged in, you won’t see the pop-up. We’re rewording the verbiage in the backend now.

    With that in mind:
    1) After clearing cookies & visiting http://bramlett.me do you still not see a pop-up?
    2) Do you still have issues on your site?

    Vanluda
    Participant

    @vanluda

    Lol I just locked myself out of my site for a few mins. So it’ll be a few before I can test mine. Also, Yes the popup is working correctly on your site for me.

    Plugin Author displetdev
    Member

    @displetdev

    Awesome. Thanks for the feedback. We’ll improve the verbiage on the backend. Let me know if you’re still experiencing difficulties on your site, or if everything is working (after you get back in the site.) 🙂

    Vanluda
    Participant

    @vanluda

    I got back in lol. So I’ve disabled all the other plug-ins for my site other than Displet Pop and I’m not getting a popup. I cleared my cache and cookies with no success either. I set it to a predefined template to make sure that it wasn’t a CSS issue. I’m just not sure what’s going on.

    Plugin Author displetdev
    Member

    @displetdev

    Try setting your theme to TwentyTwelve and see if it works.

    Vanluda
    Participant

    @vanluda

    I did a fresh install here:
    http://bit.ly/XiUYKA

    Installed Displet and while logged in and in test mode. I’m not getting a pop up.

    I did change the theme on my original site to TwentyTwelve and still not working.

    Plugin Author displetdev
    Member

    @displetdev

    Do you have another server you can check it on?

    Vanluda
    Participant

    @vanluda

    Yeah, I’ll give that a shot.

    Plugin Author displetdev
    Member

    @displetdev

    If you want to give me admin access we’ll look at your site further. If you do, please set the username to “eric” and pass to “pass”. I’ll change it when in.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] After Update to 1.2.8.3 Popup no longer works’ is closed to new replies.