Support » Plugin: The Ultimate Video Player For WordPress - by Presto Player » After update to 1.0.3 videos do no show

  • Resolved psychonet

    (@psychonet)


    After I update Presto Player to version 1.0.3 in my staging learning dash website, the self-hosted videos do not show in the lessons, but they show in the WP edit page.

    How can I fix this issue?

    Kadence Theme + Elementor
    Siteground hosting

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter psychonet

    (@psychonet)

    The self-hosted videos (URL) are hosted in bunny.net with “Block Direct URL File Access” enable. The 1.0.3 version did not show videos in lessons (learndash) or in any other page of the website (but works fine in the WP dashboard).

    I rollback to the previous version of Presto Player (Version 0.0.57) and everything works fine.

    Please fix this issue.
    Thanks!

    Plugin Author Andre Gagnon

    (@2winfactor)

    Hi Psychonet,

    Do you have any minification of scripts enabled? We lazy load our script via a javascript module, so this could cause a 404 issue if you ware minifying, caching or combining scripts.

    Thread Starter psychonet

    (@psychonet)

    In the SG Optimizer, the “Minify JavaScript Files” was enabled. I disable it and now the videos are shown.
    Thanks.

    Plugin Author Andre Gagnon

    (@2winfactor)

    Great! Let me know if you need any additional assistance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.