WordPress.org

Support

Support » Plugins and Hacks » after update to 0.8.2.1 not working?

after update to 0.8.2.1 not working?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Emre Vona

    @emrevona

    can you tell me your url please?

    http://www.fkk-hawaii.de

    Before the update when I cleared the Cache (updating a page) on first visit I got a white page in browser building the cache, after this was done when clicking any link/page that was cached before immediately I had the black page with the content, without having a white page before. Now after the update I always get a white page while loading the cached page, it is not that slow without the cache, no doubt, but there is a loading time I did not ha before.
    Browser is google chrome not being logged in…

    Thanks for your support!

    Need a new update bro. After updated to 0.8.2.1 site went from A & B grade to D & C grade!!

    Plugin Author Emre Vona

    @emrevona

    MarcelMundinar, everything seems ok. non-cached version seems fine as well. you can test it with this link. http://www.fkk-hawaii.de/?action=aa , maybe you had a server problem.

    Need a new update bro. After updated to 0.8.2.1 site went from A & B grade to D & C grade!!

    Hi tlimgh, can you tell me your url please?

    yes, all is ok, but MUCH slower than it was before.
    Every time you load a cached page you first see a white page and then the cached one loads. Before it stayed black and *boom* there was the page, MUCH faster.

    You can provide the last version via Email ? Then I install it again and you can compare…
    was much better than before

    Plugin Author Emre Vona

    @emrevona

    Every time you load a cached page you first see a white page and then the cached one loads.

    It is impossinle. Cached page is not load by php. Apache redirects visitors to .html file.

    you first see a white page and then the cached one loads.

    Can you put a screenshot please? I couldn’t see any white page

    Plugin Author Emre Vona

    @emrevona

    you first see a white page and then the cached one loads.

    now I got it 🙂 yes you are right. First I saw white page. but After created cache page, the plugin does not work for redirection. It is done by Apache.

    I analysed your site on gtmetrix and I saw that Page load time: 6.75s.

    Finally, There is no relation with the plugin. Your server is not good enough.

    Plugin Author Emre Vona

    @emrevona

    and when you see white page, if you click “cancel” button on browser, suddenly page is loaded except the images. Your server responses too late.

    Plugin Author Emre Vona

    @emrevona

    Hi tlimgh, the plugin does not work. You have another problem I guess. Can you send me an email please? fastestcache@gmail.com

    well, before the update to 0.8.2.1 everything was fast and perfect, nothing else was changed. If I revert to 0.8.2 I am sure it is fast again… The server was good enough before and 0.8.2 made it load at 0.8 seconds and never see any white page while loading, it was just instantly loaded.

    Its working again thanks

    Plugin Author Emre Vona

    @emrevona

    MarcelMundinar, we can test it easily if you don’t believe me 🙂

    Please remove the folder /wp-content/plugins/wp-fastest-cache

    Just remove this folder and test it please. you will see the cached page although you removed the cache plugin because after creating cache there is no need to use the plugin. Just apache redirects.

    Please test it the way I said

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘after update to 0.8.2.1 not working?’ is closed to new replies.