Google XML Sitemaps
[resolved] Problem after update (8 posts)

  1. exiria
    Posted 1 year ago #

    [ Topic title decapped. ]
    I am using Sitemap Generator Since Last 1 Year. And It works fine. I have W3Total Cache installed on my Site. And my Sitemap is working fine on URL : http://androidappsapkdownload.com/sitemap.xml

    With Content as all my POST URL.

    But since i Updated this Plugin. My Sitemap URL : http://androidappsapkdownload.com/sitemap.xml is working But the content is changed. It Changed my Sitemap.xml which contains address of other sitemap file.


    Group my Sitemap into Month Wise.

    And when we call this Sitemap URL i am getting 404 Error.

    Also GENERATE SITEMAP NOW option is not in new update... i am not enable autogenerate but regularly i generate new via generate option but in New Update i am unable to find this option too..

    I am getting 404 due to W3Total Cache.. So is there any solution plz help....


  2. Arne Brachhold
    Plugin Author

    Posted 1 year ago #

    Check this list: http://wordpress.org/support/topic/404-file-not-found-see-here

    Does it work afterwards?

  3. adopted3
    Posted 1 year ago #

    Since updating to 4.0.1 from 3.4, I'm getting that same strange content in the sitemap.xml file. Also, I would like to force notify the search engines, but can't find that option.

    I use Quick Cache.


  4. Arne Brachhold
    Plugin Author

    Posted 1 year ago #

    That content is alright, the sitemap is now split into sub-sitemaps by post type and date. Google will get notified, as soon as you edit or publish a post.

  5. adopted3
    Posted 1 year ago #

    Ok... sounds good. Thank you.

  6. SallySalvation
    Posted 1 year ago #

    Since updating it says on top the sitemap is located in the same folder as the wordpess install (/blogg/), but I have it located on root from previous version. So the link in the top is wrong, and the content in linked .xml is not my pages and posts.

    My sitemap.xml on root is still there, but don't seem to update (tried changing the last modified on root index-page).

    "Note: If your blog is in a subdirectory and you want to add pages which are NOT in the blog directory or beneath, you MUST place your sitemap file in the root directory (Look at the "Location of your sitemap file" section on this page)!"

    Can't find the "Location of your sitemap file" section anymore?

    Worked great before, and i'm a newbie at this, so am I overlooking something?


  7. Arne Brachhold
    Plugin Author

    Posted 1 year ago #


    since the sitemap is now a page like any other WordPress content, unfortunately it can't be outside of the blog directory anymore. Sorry that I forgot to remove the text you quoted above.

  8. SallySalvation
    Posted 1 year ago #

    Ok, thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google XML Sitemaps
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic