Support » Plugin: PWA for WP & AMP » After update, IOS pictures and icons not recognized

  • ikihinojosa

    (@ikihinojosa)


    Hi, I updated to the latest version, and After the update, IOS pictures and icons were not recognized…

    I had to re-link the whole thing, but still didnt show…

    I noticed that after saving, it didn’t recognize de re-link, so i did try to re save again, and it seems that after second saving it keeps the info.. why is that??¡¡

    I relink only the iPhone X to make sure, and still not showing in the iphone (I have that version)

    I am tired to keep trying to do the complete relink thing again`as something is wrong there…

    any idea?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter ikihinojosa

    (@ikihinojosa)

    Hello!??

    Plugin Author Magazine3

    (@magazine3)

    Sorry for the delay in reaching you and the inconvenience caused you extremely.Can you please let me know the PWAforWP is installed at your end? As we are checked it we didn’t see it on your website. Can you please cross check it once and let me know?

    Thread Starter ikihinojosa

    (@ikihinojosa)

    Hi…

    Versión 1.7.41

    what do you mean “we are checked it we didn’t see it on your website.”

    is it not showing on your computer? or in you cellphone…

    I just check, and it does shows in my PC and in my cell (safary is working well and it has the shortcut in IOS for the cell) it seems to be there active

    the issue is that there is no splash screen in IOS

    http://www.vitaetube.com

    • This reply was modified 6 months, 4 weeks ago by ikihinojosa.
    Plugin Author Magazine3

    (@magazine3)

    We mean that, When we checking the issue on your website, the PWAforWP plugin is not installed at your end, Can you please cross check it once?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘After update, IOS pictures and icons not recognized’ is closed to new replies.