WordPress.org

Support

Support » Plugins and Hacks » After Update – Editor Section Empty – Help

After Update – Editor Section Empty – Help

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author cartpauj

    @cartpauj

    If you’re using a Skin that requires the wpf.class.php file to be replaced, you may need to update the skin again.

    I am using the default skin. How do I update the skin?

    Plugin Author cartpauj

    @cartpauj

    If you’re using default, you shouldn’t have to. I would recommend deactivating, deleting, and re-installing the plugin. No data will be lost.

    I did and it didn’t fix it.
    Can you please link to a safe and stable skin, that might resolve the problem.

    thanks

    Plugin Author cartpauj

    @cartpauj

    It’s not a skin issue. More likely it’s a theme or another plugin conflicting with the forum. I’ve never seen the buttons disappear before, so this is a first. I’m not even sure where you should start with trying to narrow this one down.
    Perhaps viewing the page source to see if the HTML for the buttons is even being loaded or not.

    What HTML should I be looking for?

    I do have Jetpack activated, which used to cause the duplicate forum issue, but isn’t doing that anymore since the upgrade, could that be the cause? I am using the responsive theme.

    Ps. Is there a way to increase font size, the category, forum names are very tiny.

    thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘After Update – Editor Section Empty – Help’ is closed to new replies.