WordPress.org

Support

Support » Plugins and Hacks » After update all icons was removed

After update all icons was removed

Viewing 7 replies - 1 through 7 (of 7 total)
  • Lisa
    Participant

    @lisaleague

    Just uncheck compatibility mode in the settings and you’ll be fine

    I have the same problem. I have it set to non-compatible and it makes no difference. There are no list icons in the plugin, they won’t even come up in the tag builder, it’s just empty.

    esmi
    Forum Moderator

    @esmi

    @marc.shade: If you require assistance then, as per the Forum Welcome, please post your own topic.

    @esmi – I’m not trying to get help, just adding to the conversation. Personally, I will end up using custom icons and move on. I noticed the latest update of the plugin though set the compatibility mode by default, not cool for those of us that did not previously have it set. But, not a big deal, other than having to go through a bunch of my sites and change the setting by hand. I was trying to express that I think there are two separate issues: 1. compatibility mode default set to on & 2. The list icons seem to be missing from the package. Is it clear to you which one let2be is talking about? Because it isn’t to me, could be either or both.

    Lisa
    Participant

    @lisaleague

    Yes, you are right, it’s not just the compatibility settings, the icons are not loading.

    Lisa
    Participant

    @lisaleague

    Uncheck “Skip Default values” in settings and your icons will come back. New icons are icon font, so should work now, too.

    Lisa
    Participant

    @lisaleague

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘After update all icons was removed’ is closed to new replies.