Support » Fixing WordPress » After Update 5.0 problems with writing posts

  • Hello,
    like me, many tonight have tried to immediately install WordPress 5.0, but I do not know if, like me, some have had with the writing of new posts. I’ve always used Gutenberg as a development plugin without ever having problems, but from Wp 5.0, I can not write anymore.

    Inserted the title text, I can not write in the blocks, writing goes the other way, ie from right to left, making it impossible to continue.

    I hope to have a feedback soon.

    The site is https://www.universalmovies.it

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi 👋🏼

    There have been some issues over cache, so it may be worth clearing your browser cache to see if that helps.

    If not, you may need to try deactivating all your plugins to see if that helps – it may be an interaction with one. Have you ensured all your plugins are up-to-date – Jetpack, for instance, I know caused something similar to this in certain situation, but has since been fixed?

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    If your writing is going the wrong direction, Right to Left, then check your language setting in the admin, on your user profile page.

    Some languages are RTL. If you are using one of those, then the whole interface will become RTL too.

    Same problem: In my case the problem was solved when I deactivated the plugin WP Review.

    I have written the plugin author about this problem: https://wordpress.org/support/topic/wp-review-5-1-5-is-interfering-with-wordpress-5-0-new-editor/

    Yes, in fact I deactivated some plugins on my profile and the one that had incompatibility was WP Review. I deactivated the plug-in and everything goes perfectly. Too bad because I use it for our reviews, I reactivate it if it is updated with compatibility.

    The problem I had after installation is that when I tried to make an active link, I would highlight what I wanted to link to, hit link, the link box would come up, I would add the link, I would click “open in new window” and when I saved the link, the link did not save, the link box jumped to the top of the post and stayed there and or floated around the post. I tried to redo the link and could not. I had to exit out of the website, tried again in a new incognito window, and it still happened. I also lost an image in the process of all this.

    I had to downgrade to the classic where I was able to successfully add a link as I used to do, without problem. Please do not expire the classic version in 2022. It needs to be there as a backup for glitches. At least always have a backup plugin or something. It is not possible for us to call you on the phone, tell you about a problem, and you walk us through fixing it. We need a backup way to fix these problems. Thank you.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    @cheryljonesj That is a known issue if you’re using the “Classic Block”. If you switch to using the normal blocks like the Paragraph blocks and similar, then the link dialog will work properly.

    Thanks for bringing this up @universalmovies as I was having the exact same issue and have spent many hours trying to figure out what was causing it.

    Who would have thought Review Pro plugin, but at least we know!

    Hi, thanks for the information. However, when I tried to click on the blocks to “play around” and see if I could figure it out, nothing would change onscreen. It was easier
    for me to backtrack to familiar territory that I know how to work. But thanks for letting me know they know about that glitch. It is hard to learn new things.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘After Update 5.0 problems with writing posts’ is closed to new replies.