Support » Plugin: Elementor Website Builder » After update 2.3.0 saving is not longer possible

  • Resolved DanyelAndre

    (@danyelandre)


    After updating Elementor to v. 2.3.0 I am not able anymore to save the changes I made with the editor. It’s also not possible to deactivate the plugin by clicking “deactivate” in the plugin’s list. It has to be done in the bulk actions.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Yakir Sitbon

    (@kingyes)

    Do you have any errors in your console? Can you share your System info here?

    Thread Starter DanyelAndre

    (@danyelandre)

    I am not a developer so not sure what you mean. The JavaScript Console from Safari on Mac says following:

    ReferenceError: Can’t find variable: ElementorAdminConfig

    Plugin Author Yakir Sitbon

    (@kingyes)

    Please deactivate all your plugins and try again.. IF the problem is gone, active one by one plugins and see which plugin make the problem..

    Thread Starter DanyelAndre

    (@danyelandre)

    @kingyes are you joking? Before the update everything worked fine. That means: no other plugin is making the problem, it’s Elementor.

    I have the same problem as described by @pymcombe

    • This reply was modified 2 years, 5 months ago by DanyelAndre.
    Plugin Author ArielK

    (@arielk-1)

    We trying to reproduce your problem so we can solve it.

    Until then, you can always rollback to prev version v2.2.7 by going to > Tools > Version Control

    Sorry for the inconvenience,
    Thanks

    Thread Starter DanyelAndre

    (@danyelandre)

    @arielk-1

    The tabs in Elementor Tools are also not clickable.

    But in the meantime I made it work. It seems that Elementor and MainWP Child are having problems.

    After deactivating and reactivation MainWP Child everything runs fine as usual. Hope that helps to find the bug.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    If you are not the original poster and if you need support then per the forum guidelines please start your own topic.

    https://wordpress.org/support/guidelines/#post-in-the-best-place

    You can do so here.

    https://wordpress.org/support/plugin/elementor/#new-post

    I have removed the other replies from this topic.

    Hello,
    i have the same issue with MainWP Child Plugin.
    But after reactivating i cannot renew the connection to MainWP Dashboard.

    Only… Trying to reconnect..

    • This reply was modified 2 years, 4 months ago by tobias992.

    Hi everyone,
    Same problem for me after updating.
    I’m on the latest version of WP with the Weaver Xtreme 4 theme.
    Since I updated to the latest version 2.3.0 and then 2.3.1 Elementor is not working properly anymore. I tried it on about 10 websites with standard WordPress themes, like Twenty one, twenty eleven etc and some other themes.
    On all themes there is an error :
    – impossible to save changings
    – impossible to load elementor templates
    – screen-freezing or turning around without opening Elementor
    I’ve also diabled all plugins, including “BetterWordPress Security”, emptying the cache… always the same problem.

    Everything works fina again after downgrading to version 2.2.7.

    Perhaps I found a solution.
    Usually I’m working on Macinthosh Safari.
    It seems to me that the update problem is due to security rules of Safari (on Macintosh) when exchanging objetcs with external sources (with googleservices and/or Elementor library access).
    There are also some error like this (same in version 2.2.7) with objects in SAFARI when trying to use the “Dynamic Database Barel”.

    In Firefox version 54, everything is working fine with the update and all plugins.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘After update 2.3.0 saving is not longer possible’ is closed to new replies.