Support » Plugin: Gutenberg » After the 11/14 update, can’t edit or create pages in Admin

  • I’m not sure whether to post this in Gutenberg or one of the WordPress forums. Both WordPress and Gutenberg had just updated. Since the updates, “Edit Page” or “Create New” go to a blank HTML page.

    I have tried turning off my plugins one by one, and I can edit pages if I renanme Gutenberg. The others have no effect. I would like to continue using Gutenberg, though!

    My theme is a Genesis child with a header and footer hard-coded by me. The site is running on Bluehost, and my browser is the latest Chrome. It’s a test site, though not for much longer. Some pages have custom classes within Atomic Blocks columns.

    Any thoughts about where to look for a problem would be much appreciated.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I should add, I tried switching themes to Genesis, and the problem was solved. So I guess my own customizations are at fault…

    I have solved my problem by going back to Gutenberg 6.7. In the long term I’m going to want to return to using the newest version, so I’m still interested in finding out what was wrong. I have uploaded the first 4 pages of JavaScript errors, and the last page of them (there were a lot), to http://www.mollymagai.net/screenshots/1.png, where screenshots are numbered 1.png, 2.png, 3.png, 4.png, and 9.png.

    Plugin Author Grzegorz (Greg) Ziółkowski

    (@gziolo)

    Hello @momagoo,

    thank you for sharing all the details about your setup and the steps taken to resolve the issue. It makes me wonder what has changed between Gutenberg 6.7 and Gutenberg 6.9 which could trigger errors you shared.

    It’s hard to tell what might go wrong without seeing your custom code. Did you try with Gutenberg 6.8 as well? One thing I can think of is script dependencies. They need to be defined for custom JavaScript code, if you don’t list them properly it might cause the issues which I can see on the screenshot shared.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.