Support » Plugin: Duplicator - WordPress Migration Plugin » After step 3 getting date and time page

  • Resolved carpty


    I followed the instructions to migrate a site, but when I click Next during Step 3, instead of seeing Step 4, the page simply shows the current date and time. I don’t see any errors anywhere. Any suggestions?

    now when I try and login via wp-admin I get a 404 error

Viewing 15 replies - 1 through 15 (of 23 total)
  • Plugin Author Cory Lamle


    Hey @carpty,

    That is very odd. Did you see any errors in your PHP error log? If you want to submit a support ticket for this issue I can have a closer look at your setup. Please provide a link to this thread when submitting the ticket.


    Hi Cory thanks for the reply and the plugin

    It’s a strange one as I moved 2 sites onto the same hosting (as my current hosting is expiring soon) the first two sites went fine.
    the next site I had the database error. I figured it out, as the database name user and password were from the original host’s database. so changed them in the wp-config.php why wouldn’t the plugin change them?

    This site with the 404 error to the wp-admin seems to have sorted itself out I can now log in. but I need to move another website.

    So what would cause the database not to change the details when I added them correctly and tested it before I moved on to the next step :/

    I face the identical problem as carpty.
    STEP 1 – successfull completed
    STEP 2 – successfull completed
    STEP 3 – immediately after pressing the button next it shows me a white page with the current timestamp on top left corner.

    There is nothing in the installer-log.txt, just the completed STEP 2

    Is this a problem that got introduced with Version 1.2.28, i just updated the plugin and took the snapshot. Very strange and anoying. Will try the same with an older version of duplicator. Thanx for any help.

    Just did the very same approach with Version 1.2.22 and it ended up with the same white page current timestamp.

    So obviously something has changed on the server settings recently that might confuse duplicator or it can’t deal with it latest WordPress version 🙁

    I think you might be on to something with the latest WordPress update as I think the packages i used were pre-updates on the websites that were ok and I think the ones with the issues i think i may have updated to the latest WordPress before I built the packages

    • This reply was modified 2 years, 8 months ago by carpty.

    I just bought the pro dupliactor version 3.5.3 and with this it works!! Can’t believe, the only thing that i had to deal with was setting all plugins to active after the reinstallation. But this might be a pre configuration thing.

    Well at least with this pro version I can now survive… But still I don’t think this should be the case for the free version.

    Plugin Author Cory Lamle


    Hey Guys,

    We haven’t been able to reproduce this issue on any of our test environments. The only way to get to the root of the issue is to submit a support ticket so we can more closely have a look at your packages. There might be a plugin or a scenario that you have that is causing the issue, but its tough to tell, it looks to be an edge case. If you decide to submit a ticket please refer to this thread.


    Getting the same problem here. After the step 3 i get the GMT message. When i try to access the site i get database error connection.

    I will try to disable all plugins and make the backup again, but looks like a real bug to me guys.

    Same, how can i fix it? Do i have to buy duplicator premium?

    I was having this problem and came across this thread. I noticed the new database was populated and the files unzipped. After a few more attempts I was about to give up but thought I’d have a last check. Looking at the config.php file showed that it still had the old database details. Finally looking at the htaccess file shows that it is blank. So I copied from the old htaccess file and re-uploaded the file seemed to fix the issue. Reloading on installer.php (putting in url and hitting enter) page jumped back to step 3 (where you can view old and new paths) and gave me the option to click the next step. This worked this time and changed the database urls and config.php to the new database. So for me anyway it seemed like a problem writing the .htaccess file.
    I never had this issue before, I don’t know did a recent change to the plugin cause this.
    May this will help someone.


    having the same issue here. But the above workaround doesn’t do anything for me:

    • the installer does modify my .htaccess
    • wp-config.php is not updated after step 3 but the DB is populated
    • step 4 gives me the timestamp, nothing else
    • then I copy over the original .htaccess and run installer.php again
    • BUT it puts me back to step 1, cycle continues…</i>

    So this doesn’t quite look like an edge case to me…

    My .htaccess file is plain vanilla:

    SetEnv PHP_VER 5_4
    Options +SymLinksIfOwnerMatch
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    Further to that: I managed to install the same archive into my local XAMPP, it also modified the .htaccess file so that fact and the archive (plugins, wp version etc.) should not be the reason?

    Xctrails, I wonder what’s different between your local and server? Php or mysql version, or php extensions.
    Best bet probably to send the devs a support ticket.

    I have the same exact issue as initially described by @carpty. How did you resolve this?

    Anyone manage to resolve this? I have the exact same issue. I can see all the files are there but nothing works

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘After step 3 getting date and time page’ is closed to new replies.