Support » Plugin: NinjaFirewall (WP Edition) - Advanced Security » After Rules Update no Login

  • Hi,
    i think i got a problem since latest Ninja Rules Update from 30.11. Since that my Ninja Loginpage shows only:

    ��S�n�0�A��)h��:t �,Y��c��%A�r�ߗ��E�!���(�O����ь�r������#W��S�Dʑ���A�������3�5��r�><���BBq$�����cwNV�3�tc%��g�KAK�^�R���s <- i think ASCII.

    i got on another Client access from an earlier session and can say, that WP works well, no problems, except the Ninja WP Loginpage.

    Any idea?
    thx

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author nintechnet

    (@nintechnet)

    It looks like a caching issue. Do you have a caching plugin or service (CDN)? Can you flush it?

    Hi,
    i got no caching system. The server uses opcache and memcached, but that shouldnt matter, right? The Problem is new and doesnt exist before the rules-update.

    Plugin Author nintechnet

    (@nintechnet)

    The firewall rules don’t affect NinjaFirewall’s login page which works before, and they apply to incoming traffic, not outgoing.

    You seem to have an encoding issue (gzip, deflate etc).

    Did you try to fetch that URL with Google webmaster or even https://securityheaders.com and check the HTTP headers?

    In the meantime you can disable the firewall’s brute force protection:

    1. Connect to your server via FTP.
    2. Delete the /wp-content/nfwlog/cache/bf_conf.php script.
    3. Log in to the WP admin console, click on “NinjaFirewall > Login Protection” and reconfigure the brute-force protection options.

    Hi,
    ok i understand it. I deleted bf_conf.php and can login. After that i enable Brute-Force Protection, but the same error apears.
    Idea?

    Plugin Author nintechnet

    (@nintechnet)

    Did you look at the headers if that was an encoding issue?
    Or send the full link to your login page to contact [at] nintechnet [dot] com and include “sunghost wordpress.org” in the subject of the email. Make sure the protection is on so that I could check the full page and its headers.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.