Support » Plugin: WordPress Sentry » After removing the Public_DSN JS is still reporting

  • Resolved partounian

    (@partounian)


    After I added the public/private DSNs, I realized I don’t need to see JS errors now, so I removed the public DSN but I’m still receiving errors.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Alex

    (@stayallive)

    Hey @partounian,

    If you are using caching some users might still get a page served with the Sentry SDK still loaded.

    If that is not the case check if the JS SDK is still loaded on you site (in the <head> section), it it’s still there check that WP_SENTRY_PUBLIC_DSN is either not defined or is defined as an empty string (”), null or false, since that disables the JS SDK.

    Wow I feel dumb, can’t believe I didn’t consider caching. I cleared the cache and now time to wait. Thanks!

    Plugin Author Alex

    (@stayallive)

    Then you have a great caching setup if it is not something you would consider (if it was in your way every time it would be the first thing in your mind) 🙂

    Let me know if it still doesn’t work after the caches expire.

    Haha, thank you for the support and the plugin!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘After removing the Public_DSN JS is still reporting’ is closed to new replies.