Support » Plugin: SrbTransLatin - Serbian Latinisation » After plugin update, page goes down

  • Resolved boka003

    (@boka003)


    Postovani,

    Koristim plugin na vise web stranica.
    Nakon zadnjeg updatea, na svakoj stranici se javila ista greska: http://prntscr.com/rl0lv0

    Probao sam da uklonim gresku iskljucivanjem plugina (mjenjanjem imena iz srbtranslatin u srbtransslatin1 preko ftp), ali i nakon iskljucivanja, greska i dalje stoji.

    Da li mi mozeredati neke preporuke?

    Srdacan pozdrav

    • This topic was modified 2 months, 2 weeks ago by boka003.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Sibin Grasic

    (@seebeen)

    Izbačena je hotfix verzija 2.0.2 zbog uočenih problema na nekim domaćim hosting provajderima, svi problemi koji izazivaju ovu grešku su rešeni, tako da će dodatak raditi bez problema.

    Radi sada perfektno!

    Hvala

    Plugin Author Sibin Grasic

    (@seebeen)

    Nema na čemu, uvek 🙂

    sada meni pravi grešku
    Parse error: syntax error, unexpected ‘function’ (T_FUNCTION), expecting identifier (T_STRING) or \\ (T_NS_SEPARATOR) in /var/data/mojdomen.com/public_html/wp-content/plugins/srbtranslatin/lib/Core/Compat.php on line 3
    WP 4.9.13
    PHP 5.5

    gde je hotfix verzija 2.0.2 ? I ja imam problem posle update-a na nekoliko sajtova.

    hvala

    Da li ste probali izabrati vecu php verziju?

    Vecina provajdera nudi 5.6 kao minimalnu

    Pardon, nisam dobro pogledao, ja već IMAM 2.0.2 verziju instaliranu.

    Ne prikazuje mi zaglavlje nego zibacuje ovo:

    eplace() [function.array-replace]: Expected parameter 1 to be an array, null given in /var/…./wp-content/plugins/srbtranslatin/lib/Frontend/Core.php on line 227

    Warning: array_replace() [function.array-replace]: Expected parameter 1 to be an array, null given in /var…./wp-content/plugins/srbtranslatin/lib/Frontend/Core.php on line 233

    Warning: array_key_exists() expects parameter 2 to be array, null given in /var/…./wp-content/plugins/sitepress-multilingual-cms/classes/seo/class-wpml-seo-headlangs.php on line 193

    Moj PHP je 7.3.16

    Plugin Author Sibin Grasic

    (@seebeen)

    Hotfix verzija 2.0.2 je aktuelna verzija plugina koju možete da skinete.

    Ukoliko imate probleme sa sajtovima, mogu odmah da pogledam i rešim.

    Pošaljite mi mail na sg@sgi.io ili idite na https://moj.oblak.host i da rešimo preko live chata 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.