Support » Plugin: Comprehensive Google Map Plugin » After plugin update, map is not showing

  • Previously worked with this shortcode (combined dynamically with formidable pro)
    But after update, it’s no longer works. I can only see background.

    Any Idea?

    [google-map-v3 width=”800″ height=”300″ zoom=”16″ maptype=”roadmap” mapalign=”center” directionhint=”false” language=”en” poweredby=”false” maptypecontrol=”true” pancontrol=”true” zoomcontrol=”true” scalecontrol=”true” streetviewcontrol=”true” scrollwheelcontrol=”false” draggable=”true” tiltfourtyfive=”false” addmarkermashupbubble=”false” addmarkermashupbubble=”false” addmarkerlist=”[rlocation] Singapore [rpostal]{}1-default.png{}[rname]” bubbleautopan=”true” showbike=”false” showtraffic=”false” showpanoramio=”false”]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Just seeing if this is being looked at. We are having the same issue.

    It was working and now it isn’t showing up on our blog at all

    As are we…. however, the problem only seems to be with the updated version. I installed the new version for the first time on another site and the shortcode works fine.

    However, I deleted and reinstalled the plugin on our existing site and even tried rebuilding one of the maps, but no luck.


    I just discovered one of my sites has the same problem. The maps no longer display after the latest update.

    I have two embedded maps. One is at

    The other is

    same problem for me after update, what’s gone wrong?

    Mine was fixed with a new header.php from my theme provider,

    The slider, drop-down menus, and pin map weren’t working. After I installed the new header.php, everything started working again.

    Check with your theme provider, see if they have a fix.

    Well, I got mine fixed. I am also running Greg’s High Performance SEO plugin.

    I had to turn off the caching function, delete the cache and then turn it back on again.

    If you are running a caching plugin you may try the same.

    Hope this helps someone.

    i am using a modified version of twentytwelve, and the site doesn’t have any caching plugin running…

    OK, i’ve found it: on 15th january 2013, jquery released its 1.9.0 version, so any plugin that loads jquery in this way:

    wp_register_script('jquery', (""), false, 'latest', false);

    will get the latest version of the library.

    Rollback to 1.8.3 and now everything works like expected!

    Here’s the code

    wp_register_script('jquery', (""));

    You have to find wich plugin loads the library in your header, for me it was SPD Shortcode Slider so i had to edit spd-shortcode-slider.php

    Waiting for an update that will work using 1.9.0!

    that’s wonderful frafor!
    thank you so much!

    please can somebody help this plug in used to work fine till I downloaded a upgrade now all I get is a grey blank box I have read the above posts which mean nothing to me I’m afraid,
    originally I download the plug in added my address and the code when put in my page worked but not now.

    Thanks frafor, worked a treat.

    1 – Open your Header file
    2 – Find and comment out <script src="" type="text/javascript"></script>
    3 – Add <script src="" type="text/javascript"></script>


    sorry the code at top was wrong, instead of


    you should use


    as this:

    wp_register_script('jquery', (""));
Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘After plugin update, map is not showing’ is closed to new replies.