WordPress.org

Forums

Comprehensive Google Map Plugin
After plugin update, map is not showing (13 posts)

  1. pricklepantz
    Member
    Posted 2 years ago #

    Previously worked with this shortcode (combined dynamically with formidable pro)
    But after update, it's no longer works. I can only see background.

    Any Idea?

    [google-map-v3 width="800" height="300" zoom="16" maptype="roadmap" mapalign="center" directionhint="false" language="en" poweredby="false" maptypecontrol="true" pancontrol="true" zoomcontrol="true" scalecontrol="true" streetviewcontrol="true" scrollwheelcontrol="false" draggable="true" tiltfourtyfive="false" addmarkermashupbubble="false" addmarkermashupbubble="false" addmarkerlist="[rlocation] Singapore [rpostal]{}1-default.png{}[rname]" bubbleautopan="true" showbike="false" showtraffic="false" showpanoramio="false"]

    http://wordpress.org/extend/plugins/comprehensive-google-map-plugin/

  2. ToniOR73
    Member
    Posted 2 years ago #

    Just seeing if this is being looked at. We are having the same issue.

    It was working and now it isn't showing up on our blog at all

  3. PTM Groups
    Member
    Posted 2 years ago #

    As are we.... however, the problem only seems to be with the updated version. I installed the new version for the first time on another site and the shortcode works fine.

    However, I deleted and reinstalled the plugin on our existing site and even tried rebuilding one of the maps, but no luck.

    Sample: http://touritineraries.com/the-art-of-chocolate-virginias-chocolate-festival-2/

  4. DavidLiberman
    Member
    Posted 2 years ago #

    I just discovered one of my sites has the same problem. The maps no longer display after the latest update.

    I have two embedded maps. One is at http://www.brittengineering.com/contact-us/

    The other is http://www.brittengineering.com/our-customers/

  5. frafor
    Member
    Posted 2 years ago #

    same problem for me after update, what's gone wrong? http://www.avvocatofortino.it/mappa-roma/

  6. DavidLiberman
    Member
    Posted 2 years ago #

    Mine was fixed with a new header.php from my theme provider, wpchamp.com.

    The slider, drop-down menus, and pin map weren't working. After I installed the new header.php, everything started working again.

    Check with your theme provider, see if they have a fix.

  7. PTM Groups
    Member
    Posted 2 years ago #

    Well, I got mine fixed. I am also running Greg's High Performance SEO plugin.

    I had to turn off the caching function, delete the cache and then turn it back on again.

    If you are running a caching plugin you may try the same.

    Hope this helps someone.

  8. frafor
    Member
    Posted 2 years ago #

    i am using a modified version of twentytwelve, and the site doesn't have any caching plugin running...

  9. frafor
    Member
    Posted 2 years ago #

    OK, i've found it: on 15th january 2013, jquery released its 1.9.0 version, so any plugin that loads jquery in this way:

    wp_register_script('jquery', ("http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"), false, 'latest', false);
    wp_load_script('jquery');

    will get the latest version of the library.

    Rollback to 1.8.3 and now everything works like expected!

    Here's the code

    wp_register_script('jquery', ("http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"));
    wp_load_script('jquery');

    You have to find wich plugin loads the library in your header, for me it was SPD Shortcode Slider so i had to edit spd-shortcode-slider.php

    Waiting for an update that will work using 1.9.0!

  10. pricklepantz
    Member
    Posted 2 years ago #

    that's wonderful frafor!
    thank you so much!

  11. adwb
    Member
    Posted 2 years ago #

    please can somebody help this plug in used to work fine till I downloaded a upgrade now all I get is a grey blank box I have read the above posts which mean nothing to me I'm afraid,
    originally I download the plug in added my address and the code when put in my page worked but not now.

  12. mateus109
    Member
    Posted 2 years ago #

    Thanks frafor, worked a treat.

    1 - Open your Header file
    2 - Find and comment out <script src="http://code.jquery.com/jquery-latest.js" type="text/javascript"></script>
    3 - Add <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js" type="text/javascript"></script>

    :)

  13. frafor
    Member
    Posted 2 years ago #

    sorry the code at top was wrong, instead of

    wp_load_script

    you should use

    wp_enqueue_script

    as this:

    wp_register_script('jquery', ("http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"));
    wp_enqueue_script('jquery');

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.