Support » Fixing WordPress » After moving the website some plugins break loading the page and/or dashboard

  • Hi all.
    The first time I have such problem and I can’t figure it out.
    I moved my website from:

    I uploaded all files. I changed .htaccess nad wp-config.php.

    I exported in localhost/phpmyadmin my db, changed the above strings and imported it to the db of my websiteurl.

    I did it many times with any problems.

    Now I got an empty page after import. I tried exporting with all my plugins off and it works. I started enabling plugins one by one in my dashboard. Some of them cause the problem. I’ve got a blank page right after turning on a plugin. The parameters from url:


    Some of them break all page (frontend and dashboard). Some of them leave frontend worked, but make whole dashboard down. And finally some of them break only wp-admin/plugin.php.

    Plugins which I’m sure I can’t activate:
    Social Login
    SoundCloud Shortcode
    Ultimate Tag Cloud Widget
    Wysija Newsletters

    I’ve been thinking a lot…
    These plugins have some configuration in DB. I’ve been searching and I’ve found the script:

    I’ve just used it but with no result.

Viewing 12 replies - 1 through 12 (of 12 total)
  • In phpmyadmin, browse the _options table.

    Look for the site_url and home values.

    Are they correct?

    Hi The_Grue.
    There is the only one row with option_name “siteurl” and the option value is http://websiteurl (with no slash in the end). autoload is set to “yes”.

    If you look on page 2 or 3 of the _options table (look for the > at the top to page through) you will see the home value

    option_name = home
    option_value = http://websiteurl
    autoload = yes

    You mean http://websiteurl ?

    Yes, I edited the post. Sorry, my bad.

    Have you tried uninstalling all the plugins, then reinstalling and testing one by one?


    Rename the plugin folders one by one and see what happens?

    You need to narrow this down to one plugin.

    Is removing all of them an option?

    I turned off all plugins on my localhost, then I exported and imported DB.

    I turned them on one by one. The same problem occured.

    I removed one (breaking) plugin and installed it again on the server. The same problem. I believe there is a problem with some options of the plugins or maybe with the option “active_plugins” or similar to that.

    I installed new wordpress on the server and installed 3 plugins – they work.

    I’ve just installed the website on another server. It seems to works fine.

    Of course, the installation on another server is not what I need, so I still ask for a help 🙂

    Regards for all

    I installed a new copy of WP.

    I installed plugins one by one.

    All In One SEO Pack
    Breadcrumb NavXT

    If two of them (and I probably checked all posibilities) are enabled everything is fine. When I activate the thirs one the page with the list of all plugins (wp-admin/plugins.php) is blank.

    I imported the website to the third server. Everything works fine.

    I thought it’s because php version. On the first one is 5.2, so I changed on the other from 5.4 to 5.2 and there everything still works well.

    I thought it’s because of MEMORY_LIMIT.
    On the first one is 64M, on the two others: 96M and 128M. I added to wp-config: define('WP_MEMORY_LIMIT', '64M');. Again with no results.

    I have no idea left.

    I’m experiencing the same problem – did you find a solution to get the plug-ins working?
    Some more info:
    I have a live test site on GoDaddy, which works fine.
    I transferred to the clients live server, and everything is ok, but I’ve had to change permissions on .htaccess for example to get it to work.
    When I try and install the Slickr Flickr plug in through the Dashboard I get a ‘Plugin has invalid header’ message when I try and activate it.
    If I install the plug-in through FTP I can activate it in teh Dashboard and apply the settings, but the homepage of the site no longer works.
    Anyone got any suggestions? Is this a permissions issue too?
    test server is
    live server is
    Plug in is for the ‘blog’ section.

    Hi leebaz,
    I’m sorry for the late reply.

    Finally I started suspecting that one of the plugins uses too much memory.
    I asked admin of client’s server to increase the maximum used memory and it worked. I guess it still work (I just helped writing the site and I don’t admin it).

    However it was quite strange, because I didn’t know which plugin exactly broke the site. Maybe he server was weak, I have no idea.

    You have to check all settings of the servers, ex. phpinfo();, especially the version of php.

    Let me know if I can help you. Write a response, if you resolve the problem. My bad I didn’t do it that time – sorry for that.


Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘After moving the website some plugins break loading the page and/or dashboard’ is closed to new replies.