Support » Everything else WordPress » After MONTHS of weird characters in post titles

Viewing 12 replies - 1 through 12 (of 12 total)
  • moshu

    (@moshu)

    Hehehe… I corrected it manually, it was hurting my eyes 😉
    (and a several others)

    vkaryl

    (@vkaryl)

    Ah. Well, that at least makes sense, I was pretty astounded that the PTBs could be bothered….

    Thanks. Appreciated.

    Kafkaesqui

    (@kafkaesqui)

    There was an update to the forum software. I can always tell when there is because I need to log in again. :)

    vkaryl

    (@vkaryl)

    I don’t think so…. I have to re-login at least once a day…. and that happened today at 9am MST, hasn’t happened since….

    Kafkaesqui

    (@kafkaesqui)

    And the only time I ever had to reenter my login here (besides when I purposely delete the cookie file) was when an update of some sort occured to the forum software. See, we’re all different!

    vkaryl

    (@vkaryl)

    Yeah. So are the PTBs… VERY different.

    Kafkaesqui

    (@kafkaesqui)

    Hehe. CAPS-appropriate.

    vkaryl

    (@vkaryl)

    *snicker*

    moshu

    (@moshu)

    It kicks me out about once in a week – I thought the cookies were “short-term” 🙂

    vkaryl

    (@vkaryl)

    All in the “eye of the beholder”

    niziol

    (@niziol)

    Good job! I just assumed it was another one of those “it’s broke and I don’t know when it won’t be broke” things 😉

    vkaryl

    (@vkaryl)

    Heh, no doubt….

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘After MONTHS of weird characters in post titles’ is closed to new replies.