Support » Plugin: Social Login » After Log in page is not redirecting

  • Resolved ananta4

    (@ananta4)


    Hello Team,

    Appreciate your work.. good work !!

    I am using your plug in. After log in through your plug in page isn’t redirecting to any page.
    Can you please help me on this ?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Claude

    (@claudeschlesser)

    Hello,

    the first step is to open the Social Login setup in your WordPress admin area and click on “Autodetect” and “Verify”.

    If both are green, but the redirection still does not work, open the settings and set the options to NO: “Allow other plugins to change the redirection url “.

    Thanks for your help Claude. I will check and give you the update.

    I have done the same as u told in above comment , but shows CURL is available but both ports (80, 443) are blocked for outbound requests error what should I do ? help me out plz

    Plugin Author Claude

    (@claudeschlesser)

    Hello,

    if both ports a blocked, your firewall probably blocks outgoing requests (from your servers to the API) on both ports 443/80. The easiest solution is to open one of these ports for outbound requests.

    Ok , manny thanks for your quick reply 🙂

    Plugin Author Claude

    (@claudeschlesser)

    No problem! Do not hesitate to get back to us if you have any other questions!

    • This reply was modified 1 year, 2 months ago by  Claude.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘After Log in page is not redirecting’ is closed to new replies.