Support » Plugin: Taxonomy filter » After latest update filtering is not working

  • Resolved Savvas

    (@savvasha)


    Hi there,

    Your plugin is a life saver for my site administration, but after the latest update it is not working anymore. The field is there, but nothing happens when I am typing in my keywords.

    What can I try to solve it?

    Thanks,
    Savvas

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Andrea Landonio

    (@lando1982)

    Hi Savvas, dammit! I’m so sorry.. Could you try to give me more information? For example, which version of WP are you using?
    Furthermore, let me try to understand your problem, you are writing some text but nothing happens in the terms list, right? If yes, are you able to check in there are Javascript errors on your browser console?

    Hi @lando1982 ,

    Well, I am using the latest version of WP (5.3). Yes, I am writing down some text but the filtering is not working anymore…

    No errors on the Developer console of Chrme…

    I am using it for a custom taxonomy. I also try to disable all other plugins, but the problem was still there..

    Thanks,
    Savvas

    Hi @lando1982 ,

    Same problem that @savvasha . I have the latest version of WP 5.3, and the last update of your plugin. No error in the Chrome console. When I type a few letters in the search (category, custom taxonomy, etc.) nothing happens. It does not work when you are in a post editor. But it works in the list of articles.

    longprao

    (@longprao)

    Same problem here with the latest plugin update, WP 5.3, no errors on console. It is just nothing happens when I type the text. I’m using classic editor. It only works on the table list page, not the classic editor page. Please fix this as this is the most needed plugin for my website.

    Plugin Author Andrea Landonio

    (@lando1982)

    Hi all! I’m looking for a fix sure!! I know it is a big problem for you.. the strange thing is that I’ve tested the plugin on a local WP 5.3 (before say “Tested up to 5.3”) and it works perfectly… dammit!!
    Are you able (every of you, feel free) to send me some screenshots of your configs, post editor page, every thing you think could be useful for me to understand or replicate your problem..

    My mail is:
    landonio.andrea@gmail.com

    Thanks a lot!

    Savvas

    (@savvasha)

    Hi @lando1982 ,

    I am not sure if posting an email is ok with WP forums rules 🙂
    Please see below some screenshots from my setup:
    https://snipboard.io/CXqKTG.jpg
    https://snipboard.io/APcIHi.jpg

    Thanks,
    Savvas

    • This reply was modified 2 months ago by Savvas. Reason: Rules link
    Plugin Author Andrea Landonio

    (@lando1982)

    You are right Savvas.. 😉
    Config seems correct.. I’ve never tested the plugin with different languages but it should work anyway.. Before latest release there were no problems? Isn’t it?

    Is it complicated for you to download an older version of the plugin and have a test if it works? Just to have another type of test..

    Let me know.. And thanks!

    Savvas

    (@savvasha)

    I try it at a local development site with WP 5.2.4 and Taxonomy Filter version 2.2.4. It is not working either. With WP 5.2.4 and TF 2.2.3 it is working!!! With WP 5.3 and TF 2.2.3 it is working also! WP 5.3 and TF 2.2.4 it is NOT working!

    So it seems that something is wrong with 2.2.4 version of Taxonomy Filter and Custom Taxonomy filtering…

    Thanks,
    Savvas

    Plugin Author Andrea Landonio

    (@lando1982)

    Hi Savvas, could you try the new release? 2.2.5?
    Let me know…

    Savvas

    (@savvasha)

    Hi @lando1982 ,

    It is working perfectly now!! 🙂

    Thanks,
    Savvas

    longprao

    (@longprao)

    Yes this new version works thanks 🙂

    Plugin Author Andrea Landonio

    (@lando1982)

    Sorry guys, my fault.. A comment creates a regression in the code..
    Thanks for reporting me this error!
    Bye

    cedriclocqueneux

    (@cedriclocqueneux)

    Perfect, thank you very much !

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.