Support » Plugin: Gmedia Photo Gallery » After Last Update Most Gallery Modules are Malfunctioning

  • Update: Everything below was fixed with a quick and responsive reply from the plug-in Editor.
    he took all the time needed to fix the problem and didn’t let it go or gave it a lame excuse.

    Original Complaint:
    Everything was working great until I received the last update.
    After I updated Modules like Phantom stopped working properly
    some old galleries with Minima module are still working but I did a new Gallery with minima it just gives a white box and no photos or gallery in it.
    But all Phantom Modules are no longer working and many others that I tried like Phantom Pro and Photo Blog as well. they display the photos in a different set up from what I did and not mobile friendly with text overlaps and lightbox is not what it should be.
    If there is anything in particular that can solve this issue please let me know

Viewing 14 replies - 1 through 14 (of 14 total)
  • I just noticed the exact same thing on my side – http://urbanlines.net.

    I have tried changing the themes (strangely preview works but once applied it doesn’t). I have also tried deactivating every other plugin on the site but no change to the broken albums.

    Plugin Author Rattus

    (@pasyuk)

    Hello, I see that last update have some problems and seems like it’s a conflict with some of WordPress themes, but I can’t fix it because on my side everything is ok. Can somebody of you give me temporary FTP access to the server, so I could see the problem closer and add a patch to the plugin. Thanks. Use Contact Page at http://codeasily.com/contact for credentials.

    Plugin Author Rattus

    (@pasyuk)

    Somebody try update Gmedia to v1.8.96 and check if that fix the problem. If not, then, please, give me access to your server, so I will fix it on your side.

    I have applied version 1.8.96 and it has not changed the formatting issue as far as I can see.

    http://urbanlines.net

    Plugin Author Rattus

    (@pasyuk)

    @duncanclarke: I’ve tried everything.. install plugin on different servers I have, change themes, I even try theme Twenty Fifteen which you have, but it works for me. I can’t fix something, because I can’t reproduce the problem. So, please, can you give me FTP access or at least to WP Dashboard?

    Plugin Author Rattus

    (@pasyuk)

    Changed css output for the shortcode in the last Gmedia update (v1.8.97). My last hope to fix your problem, but it’s like I try to find something with closed eyes.

    Plugin Author Rattus

    (@pasyuk)

    @duncanclarke: can you post list of your active plugins?

    I’ve set you up an account on my WordPress site and sent you the details. If you need any more info please let me know.

    Hello Thank you for your reply and the great support.
    I have did all the updated before as you were providing them and nothing worked.
    every few hours I refreshed to make sure if anything was fixed or not.
    Until now few minutes before the time I am writing this I refreshed and my galleries went to normal.
    everything seems to have got back to normal.

    Thank you very much 😀

    Plugin Author Rattus

    (@pasyuk)

    I’ve found the problem and do my best to add fix to the next update asap. Also there is conflict with “All in One SEO Pack” when “Social Meta -> ‘Run Shortcodes In Description'” enabled. There will be a fix soon for all who have such problems.

    @metalbellmagazine: If there is no problem anymore, maybe you update the rating, please?

    Plugin Author Rattus

    (@pasyuk)

    Thanks to @duncanclarke I’ve found and fixed few bugs and conflicts with other plugins.
    v1.8.98 available in WP Directory. Update, please, and tell me if all is OK.

    Great work.

    This is now working on my site with the new version installed. I have checked it on both PC (Chrome) and mobile and the format has been restored to how I set it up.

    Thank you very much for the support the last update works pretty well.
    I was trying yesterday when I posted my last reply to change the rating but I didn’t know how
    Should I post a new review?

    Plugin Author Rattus

    (@pasyuk)

    Just go to this link: https://wordpress.org/support/plugin/grand-media/reviews/#new-post
    Your previous review will be edited automatically.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘After Last Update Most Gallery Modules are Malfunctioning’ is closed to new replies.