Support » Plugin: WP Session Manager » After last update I get Error “wpdb::prepare was called incorrectly”

  • Resolved polyspirit

    (@polyspirit)


    After last update

    Notice: wpdb::prepare was called incorrectly. Unsupported value type (array). Please see Debugging in WordPress for more information. (This message was added in version 4.8.2.) in /var/www/u21268/data/www/city-pub-crawl.com/wp-includes/functions.php on line 4146

    Warning: mysqli_real_escape_string() expects parameter 2 to be string, array given in /var/www/u21268/data/www/city-pub-crawl.com/wp-includes/wp-db.php on line 1109

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same for me. Its functionality is also broken. We have a super light installation of WP with a limited number of plugins. There is no chance that there is conflict with another plugin.

    Should we follow a specific migration process to v2 or is this a bug?

    Same problem here.

    Plugin Author Eric Mann

    (@ericmann)

    There were a couple of bugs with community contributions in the early v2 releases. These should now be entirely resolved with the latest versions. Please advise if that is not the case.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘After last update I get Error “wpdb::prepare was called incorrectly”’ is closed to new replies.