Support » Fixing WordPress » After installing WP 5.6

  • Resolved crystalbasicsorg

    (@crystalbasicsorg)


    I get the message “This page is asking you to confirm that you want to leave. Data you have entered may not be saved.” I read through as many topics on this as I could find. I deactivated ALL of my plugins. Still happened. I reactivated each plugin one by one. Still happened. I went to Users-Profile and checked the visual editor box. It stopped the message but I am not an html coder type person, so removing the visuals will prevent me from creating. I have only updated WP and maybe Jetpack. I deactivated Jetpack again just to make sure. Still getting message. While it is more a pain in the butt than anything, I would like it to stop. It happens both when I am using Google and/or Firefox. Any suggestions of what to do next? Thank you.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator Bet Hannon

    (@bethannon1)

    Support Team Volunteer Coordinator

    I have only updated WP and maybe Jetpack.

    Do you have other plugins that need to be updated? Is your theme up to date?

    Thread Starter crystalbasicsorg

    (@crystalbasicsorg)

    Yes, everything is on auto update. Theme included.

    Moderator Bet Hannon

    (@bethannon1)

    Support Team Volunteer Coordinator

    Have you tried re-installing WP 5.6 from the updates page?

    Thread Starter crystalbasicsorg

    (@crystalbasicsorg)

    yes, I did try to reinstall from my dashboard. Nothing changed.

    Moderator Bet Hannon

    (@bethannon1)

    Support Team Volunteer Coordinator

    What theme are you using? Have you tried temporarily switching to a default (Twenty- something) theme?

    Also try installing and activating this plugin to see if that helps:
    https://wordpress.org/plugins/enable-jquery-migrate-helper/

    Does this plugin give you any error messages?

    • This reply was modified 4 months ago by Bet Hannon.
    Thread Starter crystalbasicsorg

    (@crystalbasicsorg)

    I am using the NeVark theme with no issues. Switching did not affect the issue either. The plugin you suggested is for theme and plugin authors. I am neither of these things as I have stated in earlier posts. This ONLY happened AFTER I installed the updated wordpress and jetpack updates. I have disabled jetpack and it still happens. I ran the plugin in suggested and the only messages I got were about the jquery plugin. Thanks for your help, but nothing is working.

    Thread Starter crystalbasicsorg

    (@crystalbasicsorg)

    Deactivating the plugins had no effect. I decided to remove Jetpack completely as it has given me troubles in the past. And that fixed the issue. Thank you for your help.

    Moderator Bet Hannon

    (@bethannon1)

    Support Team Volunteer Coordinator

    The plugin that I suggested helps to find the places where there are errors. If you had gotten error messages with it, I would’ve asked to see them, and we might’ve been able to diagnose the problem.

    But it sounds like you found the problem yourself. glad you got it fixed!

    Thread Starter crystalbasicsorg

    (@crystalbasicsorg)

    Thank you for your patience!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.