WordPress.org

Forums

Smart Image Gallery
[resolved] After installing plugin Smart Image Gallery site unaccessible (2 posts)

  1. paolo54
    Member
    Posted 1 year ago #

    After adding the plugin in a upgraded installation of WP in Multisite configuration I cannot anymore load the site ad appears this error:

    Warning: fopen(/htdocs/public/www/wp01/wp-content/plugins/photoshow//wpeditor.php): failed to open stream: No such file or directory in /htdocs/public/www/wp01/wp-includes/functions.php on line 3666 Warning: fread() expects parameter 1 to be resource, boolean given in /htdocs/public/www/wp01/wp-includes/functions.php on line 3669 Warning: fclose() expects parameter 1 to be resource, boolean given in /htdocs/public/www/wp01/wp-includes/functions.php on line 3672 Warning: require_once(/htdocs/public/www/wp01/wp-content/plugins/photoshow/classes/WPEditor.php): failed to open stream: No such file or directory in /htdocs/public/www/wp01/wp-content/plugins/wp-editor/wpeditor.php on line 71 Fatal error: require_once(): Failed opening required '/htdocs/public/www/wp01/wp-content/plugins/photoshow/classes/WPEditor.php' (include_path='.:/usr/share/php:/usr/share/pear') in /htdocs/public/www/wp01/wp-content/plugins/wp-editor/wpeditor.php on line 71

    The site is: "http://www.artefvg.org/wp01/"
    Where Fopen() gets the var that appears to be wrong?
    Any solution?
    Thanks

    https://wordpress.org/plugins/photoshow/

  2. paolo54
    Member
    Posted 1 year ago #

    Uninstalled Plugin waiting for upgrane for Multisite

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Smart Image Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic