WordPress.org

Support

Support » Plugins and Hacks » BulletProof Security » [Resolved] After installing BPS no images display

[Resolved] After installing BPS no images display

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello again,

    I followed these directions and my images started to display again:

    Please do these steps:
    BPS removal steps:

    1. Activate Default Mode on the Security Modes page.
    2. Use the Delete wp-admin .htaccess feature on the Security Modes page.
    3. Deactivate and delete BPS on the WP Plugins page.

    Can I still install Bulletproof without these issues occurring again? Thank you.

    Best Regards,

    Kelly

    Now none of the link on my website menu work. 🙁

    Plugin Author AITpro

    @aitpro

    My hunch is this has something to do with the fact that this site is still under development and the URL structure is not Live yet.

    Example:
    184.172.176.25/~riteoak/blog/ will eventually have a URL structure something like riteoak.com/blog

    When I check your Source Code I do not see a canonical link reference
    <link rel="canonical" href="xxxxx" />
    which means you are not using a Custom Permalink Structure. BPS requires that you use a Custom Permalink Structure.

    You should still be able to use BPS to protect your website while it is under development, but you must be using a Custom Permalink Structure and your WordPress General Settings must be correct:
    WordPress Address (URL)
    Site Address (URL)

    When your site is ready to go Live then you would of course change your General settings.

    Plugin Author AITpro

    @aitpro

    What is the status of this issue/problem? Thanks.

    Plugin Author AITpro

    @aitpro

    Did this answer your question? If so, please resolve this thread. If not, then post a status update. Thanks.

    Hi I’m sorry I’ve been busy doing y taxes and I’m still doing them. I’ll be back soon! Thanks a lot!

    Plugin Author AITpro

    @aitpro

    Yep, totally understand. Took me an entire week to figure out what the h3ll was going on and do my taxes. “if this makes no sense to you then see this publication that makes even less sense”. LOL Do they not want the money or what? Or maybe just wear you down so much that you just say, “take all my money, I don’t want to read any more riddles”. ha ha ha.

    I managed to piece it all together by taking all the fragmented and generalized “help” from several different IRS docs and then going to Google images and looking at example tax returns, docs, etc. It all made sense eventually by doing that.

    Plugin Author AITpro

    @aitpro

    Resolving due to lack of response. If the original issue/problem is still occurring then post a status update with the current status of the issue/problem. Include any troubleshooting steps that have done or if the issue/problem is resolved post your solution. Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] After installing BPS no images display’ is closed to new replies.
Skip to toolbar