WordPress.org

Support

Support » Installation » After Installation, Signed in, But See Nothing

After Installation, Signed in, But See Nothing

  • After successfully installation, and first sign-in, a page supposes to be shown at address: http://mydomain.com/thissub/wp-admin. But it appears nothing. What showing is the host’s page, usually it means the page I am looking for does not exsit.

    Deleted database and rerun 5 stepts, get exactly same problem.

    My question is, 1. That is the first page’s name after administrator signed in? 2. What is wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Try adding DirectoryIndex index.php index.html index.htm to the top of your WordPress .htaccess file.

    Thanks esmi. You must be right. Because when I type
    http://mydomain.com/thissub/wp-admin/index.php
    , a page of Dashboard appeared. Thanks again.

    I am having a similar issue. I upgraded to WP 3.0.1 and now I don’t see content in my admin section. I see the navigation bar on the left and the URLs are fully qualified when I click on each navigation item, but nothing appears in the content area.

    The site itself is viewable, I just can’t see anything in the admin area when I’ve logged in as an administrator.

    –Ed

    @red86: Don’t highjack another poster’s thread. Please post a new topic.

    Sorry, I wasn’t trying to “highjack another poster’s thread” – I thought the original poster was having the same problem. New thread started.

    –Ed

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘After Installation, Signed in, But See Nothing’ is closed to new replies.
Skip to toolbar