Support » Plugin: HubSpot - CRM, Email Marketing, Live Chat, Forms & Analytics » After installation all the screens are blank

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support mlamacchia

    (@mlamacchia)

    Hi @chanhope. Do you get any error messages in the console?

    Also, we are aware this happens with the following browser extensions (we are currently working on a fix):

    – Duck Duck Go site privacy
    – Privacy Badger
    – Privacy Possum

    Nope, no error messages, just the blank page.

    But I found that today I got a notification mail and entry in HubSpot CRM from the website.

    I tried with 3 browsers, Firefox, Chrome, Brave But the plugin backend is still blank.

    Plugin Support mlamacchia

    (@mlamacchia)

    We are going to need a few more details to understand what’s going on.

    Can you try to open the Chrome Javascript console from the page with the blank screen and let us know what it says there?

    You can open the Javascript Console by pressing Option + ⌘ + J (on macOS), or Shift + CTRL + J (on Windows/Linux).

    Also, it would be useful to have the list of plugins you have installed, to make sure that there is no conflict. Feel free to send it at my email mlamacchia(at)hubspot.com

    I am also getting a blank screen after installation.

    However, I do have duckduckgo installed, so that may be the issue.

    I work on a Mac book pro using firefox as my browser.

    Thanks for getting the issues fixed soon!
    Elisabeth

    Plugin Support alortega

    (@alortega)

    Hello @sisterelisabeth.

    Yes, the duckduckgo extension for the browser blocks the plugin. You would need to whitelist the site in the extension.

    Let us know if we can help with something else.

    Kind regards,
    Alvaro

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.