Support » Installing WordPress » After Install, wp-config info appears at top of page

  • Resolved KD



    I’ve installed Word Press and got it to configure on my godaddy account. However, when I direct my browser to the blog page, the wp-config.php info appears at the top of the screen. I have tried a clean re-install but still get this. I am curious if anyone else has had this happen, and what I can do to fix it.

    Any help will be greatly appreciated 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • Can you post a link? It certainly sounds like odd behaviour, especially if your not directing your browser directly at …/wp-config.php


    A search of these forums for “godaddy wp-config” brings up a large number of issues with some great input by people who have godaddy as a host and run WP there….

    You should try it. Search is your friend.

    Jaredquinn – here’s the link (I blocked out my password):

    Thanks for the help 😉

    Yosemite – Of course I searched the forums. That’s how I figured out how to set up WP on godaddy with relative ease. I have not, however, seen anything related to the problem I am having.

    In Options -> Reading, is the WordPress should compress articles (gzip) if browsers ask for them option turned on? If so, could you turn it of and see if that helps?

    I suggest you take the space out of your directory name /word press/ and re-install.

    Fixed it (no, I didn’t spend the past 10 days trying, but rather left it for a rainy day).

    I had updated my config info in the original “wp-config.php” file, rather than use the “wp-config-sample” to overwrite the config file. This must have been the cause of the problem.
    Thanks for the replies,


Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘After Install, wp-config info appears at top of page’ is closed to new replies.