Support » Plugin: Google Analytics Opt-Out (DSGVO / GDPR) » Working fine, but needs correct PHP version

  • First, after install entire site was not reachable anymore 🙁 It needs a php version change in htaccess, then it works.

    • This topic was modified 1 year, 6 months ago by selma123.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Schweizer Solutions GmbH

    (@schweizersolutions)

    We are sorry to read this, can you give us the opportunity to help you?

    For that we need more infomation. Do you have entries in your error log file?

    It seems not to be compatible with the theme I’m using, Parallax from Themify.

    Plugin Author Schweizer Solutions GmbH

    (@schweizersolutions)

    Is it possible to get the zip file from the theme? Then we can test it in our development environment and fix the bug.

    It gives the following error: Fatal error: Cannot create references to elements of a temporary array expression in /wp-content/plugins/opt-out-for-google-analytics/inc/messages.class.php on line 196

    Not sure if this is template related? Thanks for update and fix.

    Issue solved, needed to adjust php version in htaccess, I changed the review to 5 stars.

    Plugin Author Schweizer Solutions GmbH

    (@schweizersolutions)

    I’m glad you found a solution. Thank you for changing your rating! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Working fine, but needs correct PHP version’ is closed to new replies.