WordPress.org

Support

Support » Plugins and Hacks » WordPress to Buffer » [Resolved] after install of v 2.1.5 homescreen messed up/not loading completely

[Resolved] after install of v 2.1.5 homescreen messed up/not loading completely

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same here. Can somebody fix this?

    esmi

    @esmi

    Forum Moderator

    @eboye: It is impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    @esmi ok, I’m sorry.

    I found the temporal solution.

    in /plugins/wp-to-buffer/

    go into /_modules/dashboard/ and in dashboard file I commented out the Hooks (add_action and add_filter). That’s 23 to 26 lines.

    So this:

    //add_action('admin_enqueue_scripts', array(&$this, 'adminScriptsAndCSS'));
    //add_filter('admin_footer_text', array(&$this, 'adminFooterText'));
    //add_action('wp_dashboard_setup', array(&$this, 'dashboardWidget'));
    //add_action('wp_network_dashboard_setup', array(&$this, 'dashboardWidget'));

    Instead of:

    add_action('admin_enqueue_scripts', array(&$this, 'adminScriptsAndCSS'));
    add_filter('admin_footer_text', array(&$this, 'adminFooterText'));
    add_action('wp_dashboard_setup', array(&$this, 'dashboardWidget'));
    add_action('wp_network_dashboard_setup', array(&$this, 'dashboardWidget'));

    Thanks, I will give it a go!

    Plugin Author Tim Carr

    @n7studios

    Fixed in 2.1.6

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] after install of v 2.1.5 homescreen messed up/not loading completely’ is closed to new replies.
Skip to toolbar