Support » Plugin: Background Manager » after install background manager site down error 500

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author myatu

    (@myatu)

    Hi!

    Is it just the front-end, or is this happening to your administration area as well? Also, what type of web server are you using, if you know?

    You can remove Background Manager manually by removing the /wp-content/plugins/background-manager directory, or simply disable it by renaming the /wp-content/plugins/background-manager/background-manager.php file to something else. This can be done through FTP or a Linux shell (SSH/PuTTy).

    Thank you for your reply.
    Yes it is also in the administration area. I had to delete the background manager folder to get the site up again.
    I run Apache Webserver
    Apache versie 2.2.23

    The plugin is great i really hope you have a solution for it.

    regards Alan

    Plugin Author myatu

    (@myatu)

    Sorry for the inconvenience it has caused you.

    I’ve had one similar report about an error 500 after activation, also on Apache. I have an idea what may be causing this, and will be making the necessary changes that will hopefully address this issue. On the technical side: the plugin adds a .htaccess file to its caching directory – though it’s a simple “Deny from all” statement within that file, it may be that web host restrictions causes the error.

    Thanks again for replying.

    That’s a pitty. So there is no quick solution for it and I have to wait for a background manager update?

    Plugin Author myatu

    (@myatu)

    I’m still verifying if this is in fact the issue, though the fact of it taking the entire website offline is strange – it should essentially only affect a certain area.

    If you have access to the Apache error log files, then more information regarding the error may be present there and could be helpful trying to debug the problem. I’m hoping its actually a simpler fix in your case, so you don’t have to wait for long.

    I have acces to the logs. If you mean this log /var/log/httpd-error.log then there is nothing in it what has the do with the problem.

    Plugin Author myatu

    (@myatu)

    Given the location of the error log, is the server run on FreeBSD?

    Yes it is

    Plugin Author myatu

    (@myatu)

    Ok, that will help me try and replicate any errors as well. I’ll try to get out a fix as soon as possible, if I can pinpoint the cause – the .htaccess issue possibly being one of them.

    Thank you for answering my questions, and once again my apologies for the inconvenience. I will update this post once there’s progress with this.

    You are great.
    Thanks a lot

    Plugin Author myatu

    (@myatu)

    Just a quick update on this: I still haven’t been able to replicate this issue on my end (FreeBSD 9.1, Apache 2.2 from ports). It isn’t related to the .htaccess files, as I had initially thought – so I’m shifting my focus towards PHP itself, ie., disabled functions, etc.

    Really appreciate that you put your energy in this.
    I just checked my FreeBSD version and it is not the same as you tested with. I’m running FreeBSD version 7.4.

    I don’t hope that’s (part of) the problem.

    Regards Alan

    Plugin Author myatu

    (@myatu)

    If you have access to the shell, would it be possible to run

    php -i > php.txt

    and send the resulting php.txt file to hello[at]myatus.com ? You can review the php.txt file, of course, to ensure there’s nothing in it you do not wish to disclose.

    Hello myatu.
    Just installed the BM and trying to activate…
    Server error 500. My site is on IIS7
    Any suggestion what to check.
    I store the site at GoDADDY. They insist it is not there issue…
    Thx.
    Michael.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘after install background manager site down error 500’ is closed to new replies.