Support » Plugin: Redis Object Cache » After Enabling Redis Plugin, Dashboard Loads Heavier

  • Resolved Beardo

    (@artaweb)


    Hello,

    We are a web hosting provider and we run our server with cPanel/WHM. We came across a user who is using your plugin. The user claims (and been confirmed) that the dashboard loads heavy after enabling the Redis Plugin on WordPress.

    The user is using latest version of WordPress with PHP Version 7.3, Redis enabled server side along with WP Rocket as caching plugin. We were unable to confirm the reason why the dashboard starts loading heavy so we thought it might be some configuration issue from server side (which I doubt)

    I would kindly appreciate if anyone could share their experience on either dependencies of this great tool or any form of standard configuration that needs to be done on the server.

    Although that Redis is entirely a third-party software and us as a provider don’t officially support it on our platform, as a part of our commitment and flexibility we aim to make it possible for all our users to benefit from this great utility to make their website faster.

    Thank you for your time

Viewing 4 replies - 1 through 4 (of 4 total)
  • Rahim

    (@rahimvaziri)

    Hello @tillkruess,
    Hope you are doing very well.

    As I see in my dashboard, you have updated the plugin to the version 1.4.2.
    Thank you for improving the core of the plugin.

    Some days ago, @artaweb has made a topic according to the configuration of Redis up here.

    I am still looking forward to hear your recommendations for configuring Redis at the server side.

    Regards,
    Rahim

    Plugin Author Till Krüss

    (@tillkruess)

    @rahimvaziri: I’d suggest hiring a Redis expert to help you configure your setup.

    I can’t provide recommendations without knowing your exact circumstances.

    Plugin Author Till Krüss

    (@tillkruess)

    @artaweb: If you or your team isn’t able to track down what’s making your site slow, I’d suggest hiring an expert to assist you with this.

    My guess would be your Redis instance is either misconfigured or too far away.

    Alternatively it could be a plugin conflict. I’d disable other plugins one by one and see if it speeds up.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘After Enabling Redis Plugin, Dashboard Loads Heavier’ is closed to new replies.