Support » Fixing WordPress » After editing post – parse error, unexpected $ in class-IXR.php on line 697

  • I upgraded WP from 2.0.3 to 2.0.5 and now when I’m trying edit old post and press button Save or Save and Continue Editing I get error written in the title. I must use to phpMyAdmin for finish editing the post.

    I don’t using htaccess.

    Sorry for my english.

  • The topic ‘After editing post – parse error, unexpected $ in class-IXR.php on line 697’ is closed to new replies.