Support » Networking WordPress » After Deleting user it still show in url

Viewing 9 replies - 1 through 9 (of 9 total)
  • Have you checked the buddypress forums to see if it’s a bug or not?

    Do you have any object and/or file caching in place?

    Honestly i have no idea what causing this … I had “WP Super Cache” plugin activate prior to this problem which I deactivated but still the problem remains.
    Previously I installed this plugin called “WindStyle MultiSite Nav Bar”
    It wasn’t showing properly above the header and I deleted it but the problem was still showing .. so I went to the root folder and randomly checked for folders and files where I find one cache file which has the script of this plugin and once I deleted that file the problem was solved. But in the current issue I don’t know where to look for the problem..

    The members page is generated by Buddypress. I seem to recall recently a trac ticket I read about something not being deleted properly from BP – that;s why I suggested you ask over there.

    Thanks Andrea_r for you help… Actually I just figure it out , I delete the user from the user tab but didn’t delete from the user tab in Super Admin Section.
    My next request is to get information on, how can I make the latest post and latest reply to display on the home page from all the blogs sites and forum.
    Thanks in Advance

    it shows in the activity stream. really, these are buddypress-specific questions. You’ll have more luck in the buddypress forums.

    Thanks Andrea … I am getting help in buddypress forum now.

    Awesome DP!

    I can delete users from the super admin section on WP and I’m using BP. Make sure you have the latest and greatest BP (and check for other plugin conflicts!)

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘After Deleting user it still show in url’ is closed to new replies.