Support » Plugin: Add Widget After Content » After Content conflicting with WordPress Editing Toolkit

  • Resolved kmhovet

    (@kmhovet)


    It appears that the After Content plugin is now conflicting with WordPress Editing Toolkit. I have a video in my After Content. The video plays on every page except the blog page: https://other-autism.com/blog-2/

    The video was playing on the blog page before. I just noticed it wasn’t working today and tested it out by deactivating and then activating each plugin one by one. The video on the blog page was playing fine until I re-activated the WordPress Editing Toolkit.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Arelthia Phillips

    (@apintop)

    I have tested this and it appears that the problem is with the Video Widget and the WordPress Editing Toolkit. You may want to submit a support request for the WordPress.com Editing Toolkit if you wish to continue using the plugin.

    Thread Starter kmhovet

    (@kmhovet)

    Thanks for looking into this. Could you provide more information?

    WordPress support told me this: “Ask them what information they are seeing from their end that leads them to believe that the issue is with the WordPress.com Editing Toolkit. There should be some error or some indication that they can provide you.”

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘After Content conflicting with WordPress Editing Toolkit’ is closed to new replies.