Support » Plugin: CMP - Coming Soon & Maintenance Plugin by NiteoThemes » after CMP turned off and then back on, no longer working

  • Resolved ipsemc

    (@ipsemc)


    Hello,
    After trying two other different browsers, clearing cache on all browsers (and WP and host forced cache), CMP still appears to not be working.

    It was working across all the site and in all the browsers before I turned the “On” button to “off” to check a site edit. When I turned CMP back “On” after about two minutes, it no longer appears to work.

    I also tried “inactivate” and the “activate” again but no joy.

    All my WP, PHP, plugins and all were recently updated to all newest versions.

    thank you for any ideas about how to turn this back on? I really like the plugin otherwise!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ales

    (@alesmal)

    Hello, I checked your website, and i can see CMP landing page enabled.

    It’s 100% caching issue, maybe on your device.
    If any issues, fry to load your website with some parameter like this: yourwebsite.com?ver=1 to force loaf non cached version.

    Ales

    Thread Starter ipsemc

    (@ipsemc)

    Thank you so much Ales– yes, loaded it with your parameter, as well tried a couple other browsers and CMP is showing in all instances. Maybe something on my computer as I was clearing cache over and over in the browsers and the cache versions continued to appear. I’ve since shut down my computer several times in the last few days and now with it booted again the cleared caches appear to be “cleared”. Thank you so much for taking your time to look into this and reply, have a wonderful day!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘after CMP turned off and then back on, no longer working’ is closed to new replies.