WordPress.org

Support

Support » How-To and Troubleshooting » After automatic upgrade to 2.8 my admin page is blank?

After automatic upgrade to 2.8 my admin page is blank?

  • After automatic upgrade to 2.8 my admin page is blank?

    The rest of my blog seems to be functioning fine, except the search feature no longer works.

    How can I fix this?

    Or how can I get 2.7.1 back without losing all my content? 🙁

Viewing 15 replies - 1 through 15 (of 17 total)
  • same problem over here. getting a permanent redirect to wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F; Blog Frontend ist allright though.

    I also got error problem

    when I enter the dashboard, there is a fatal error.

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 30720 bytes) in /home7/ijoyland/public_html/eduardo/wp-includes/class-simplepie.php on line 12831

    @ edl2000, please start another topic with your question.

    A few things I’ve tried to solve the issue:
    – renamed plugins folder to plugins_tmp and back
    – turned on WP_DEBUG
    – downgraded all my WordPress wp-admin and wp-includes files to 2.7

    nothing helped, so I consider this to be a database issue. I am going to find out how to upgrade the database without accessing the wp admin backend.

    Here is what I did to fix.

    Re-name plug-ins folder.

    Log in, go to plugins page.

    Re-Re-name plugins folder to plugins.

    Refresh plug-ins page.

    Do Not activate: Google Analytics.

    Problem solved!

    Search Unleashed still does not work!

    However regular search works through my search page?

    hm. did all that as well. Nevertheless, I can’t get past do_action(‘init’); in wp-settings.php

    okay, back to the last baseline: I recoverd my 2.7
    Next thing to do: run an upgrade on a complete offline version.

    I’ve got a “half-blank” admin screen with the left column showing and right not. Also, the drop-down/pop-up menus won’t work.

    Checking plug-ins manually, I’ve found that WordPress.com Stats (of all things) seems to be killing the right hand column and menus. Smart YouTube also does it.

    Bizarrely, a handful of other plug-ins (Tweet This and others) seem to be preventing any text appearing in the WordPress Development Blog window as well. The title appears, often I get “Loading…” but this disappears and I’m left with just the title bar.

    @edl2000,
    You might want to try changing the settings as I outlined in my blog post (linked by @wpdprx above), specifically, the wp-settings.php file. In there, try changing the WP_MEMORY_LIMIT from 32M to 64M. Then try it again.

    If it works for you, I would appreciate you leaving a comment on my post.

    That is the fix that worked for me.

    -HTD

    Allgright, for all of you, havin the same problem: my theme had an add_action to the ‘init’ hook. This killed the upgrade proces thus keeping me stuck there.

    What I did: renamed my functions.php file in my theme to something else, upgraded successfully, renamed the functions.php again. That was it!

    Fatal error: Cannot use object of type WP_Error as array in /home/millennium/public_html/lf/pages/wp-includes/category.php on line 137

    This comes up sometimes, dunno why. The blank page thing happened first. Everything’s fine when I disable the WebComic plugin, but I kind of can’t or my site won’t work.

    I’m having the same problem. I hit the automatic upgrade button, and it said upgrade was successful. But now my entire blog is blank. I’m using iPower as my host, and they said they only support 2.7.

    I’ve tried a number of fixes I’ve seen online without any luck:
    – I’ve tried re-naming my plugins folder to plugins_temp for now (so that should disable all plugins).
    – I deleted the extra line break at the end of my wp-config.php
    – I re-uploaded all the wordpress 2.8 files manually via ftp

    My site is at http://el-twirpo.com/blog Does anyone else have suggestions?

    I have try to upgrade WP up to 2.8 by two ways: automatic and Manual but No one worked for me. And I also have try to fixes as above, I’m not lucky. This moment, my blog is blank. Help, please

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘After automatic upgrade to 2.8 my admin page is blank?’ is closed to new replies.