Revive Old Post (Former Tweet Old Post)
[resolved] After Authorizing App, Redirect Does Not work (4 posts)

  1. crestfalleen
    Posted 2 years ago #

    It looks great, but when I go to authorize the app in twitter, twitter gives me a error, page not found, when it tries to redirect back to my site.


  2. ElevateMindz
    Posted 2 years ago #

    Same problem here.

  3. ElevateMindz
    Posted 2 years ago #

    Tried this and it worked man. See if it works for you.

    I enabled "save log in log folder" from the settings part of the plugin and then clicked "Update Tweet Old Post Options" on the bottom.

    After that, try adding your Twitter account and it re-directs properly.

    Also, instead of clicking the button on the top, I right clicked on it and hit open in new window. I'm not sure if that helped with the process, but it is exactly how I did it and it worked.

  4. Ajay Matharu
    Posted 2 years ago #

    Yup, you have to update the setting and then try to authorize.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic