Support » Plugin: Redis Object Cache » After activation: Sorry, you are not allowed to access this page.

  • Resolved johanna2patricia

    (@johanna2patricia)



    Hi Till,
    Suddenly the Redis plugin is deactivated.
    When I activate it again, that works, but when I try to enter the Settings it says “Sorry, you are not allowed to access this page”.
    What can I do?
    I saw the option to flush the cache with some software, but that seems a bit difficult.
    Is there something else I can do first?
    Thanks.

    Johanna

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • mqudsi

    (@computerguru)

    Typically, restarting redis on the host in question will force the old data out. You’re seeing that error because WordPress is seeing the old redis-cached data telling it the redis plugin is enabled (so you can navigate to that page), but when you land there the plugin is actually disabled and you get that error.

    johanna2patricia

    (@johanna2patricia)

    Thanks. I managed to get it running again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘After activation: Sorry, you are not allowed to access this page.’ is closed to new replies.