Support » Plugin: OoohBoi Steroids for Elementor » After activation my set contain width is changing :S

  • Hello,

    first of all, GREAT YOUTUBE VIDEOS, and thanks for sharing your work in form of this plug in 🙂

    My question is:
    Before activating your plug in, my site (built with elementor) looks like this:
    https://imgur.com/3Iqq8G8

    But then after my menu gets “damaged” :S it is like the plug in setting some new width for my elementor header?
    https://imgur.com/hiEQKyo

    When deactivating it, all works again, fine.

    Where is the issue and how can we fix this?
    Since this is a LIVE site, i can not do much work on every page and template i created and use already.

    THANKS FOR YOUR GREAT WORK!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Oooh Boi

    (@ooohboi)

    Do you use YOAST SEO plugin? For some reason (I still didn’t figure out why), there’s some silly JS conflict with YSEO. So, if you DO use that WP plugin, try to disable and see whether the problem is gone.
    I know that you need YOAST but in case switching it off doesn’t help, then try to activate Steroids for a while and check JS Console for any errors. Console is a part of the browser’s Developer Tools.
    Please take a screenshot if there is any error(s) and post it here.

    Thanks!

    Thread Starter VitaSerk

    (@serkankurnaz)

    Hey,

    yeah, I use Yoast seo! :O

    And yeah, it works when deactivating yoast!

    Unfortunately I can not deactivate yoast 🙁
    So i really really hope, that you can find and fix this js issue asap, so i can use steriods, too!

    Thanks!

    PS: It would be nice, if you could tell me, when u found and fixed the issue.

    Plugin Author Oooh Boi

    (@ooohboi)

    I don’t know how to fix it because the error is coming from the YOAST SEO file! Take a look at what the Console says…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘After activation my set contain width is changing :S’ is closed to new replies.