WordPress.org

Forums

Lightbox Plus Colorbox
[resolved] After activation blank site (2 posts)

  1. Trafalgar Law
    Member
    Posted 2 years ago #

    Hello,
    i wont to install version 2.6 of ColorBox and i went to a blank screen everytime ):

    Why does it no work?

    Regards
    Trafalgar Law

    http://wordpress.org/extend/plugins/lightbox-plus/

  2. Trafalgar Law
    Member
    Posted 2 years ago #

    €: I solve it by myself. A wrong .htacces file that load php 5.2 not 5.4 was the problem. After rename this file the plugin work fine.

    But the debug log says allways:

    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  Undefined variable: theOptions in /var/www/web61/html/wordpress/wp-content/plugins/lightbox-plus/lightboxplus.php on line 260
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  Undefined variable: theOptions in /var/www/web61/html/wordpress/wp-content/plugins/lightbox-plus/lightboxplus.php on line 261
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923
    [23-Jun-2013 14:44:53 UTC] PHP Notice:  has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 <strong>veraltet ist</strong>! Die Benutzung von <code>user_level</code> in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von <code>roles</code> oder <code>capabilities</code>. in /var/www/web61/html/wordpress/wp-includes/functions.php on line 2923

    But this is in many plugins...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Lightbox Plus Colorbox
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.